Thread: [EASY FIX] Stutter/Frame Skipping Far Cry 4! | Forums

  1. #11
    Dmny23's Avatar Junior Member
    Join Date
    Jul 2014
    Posts
    15
    Thanks @Patilion and @DrumPixels. This removed most of my stuttering while driving and drastically improved my experience (it's not placebo).
    Share this post

  2. #12
    Originally Posted by Patilion Go to original post
    And set GPUMaxBufferedFrames="0" to GPUMaxBufferedFrames="1" By my settings it was 0 en now 1 and its runs verry smooth
    I'm running an Nvidia Titan (v1) with an i7 980X CPU. I had massive stuttering from the very beginning of game when sat at the table with the monkey heads. In the torture area there was a lot of stuttering when simply moving the mouse left to right. Whilst some moments seemed quite smooth the game was pretty unplayable especially when by the river in the first playable area. I tried most of the in game settings, Ultra/High/Low, different resolutions, Vsync on/off etc..The DisableLoadingMip0 = "1" setting had no effect on my system however setting this GPUMaxBufferedFrames="1" fixed the whole problem and made everything run smoothly. I could even turn the settings back up. Thanks Patilion!
    Share this post

  3. #13
    Originally Posted by mwelling12 Go to original post
    This does NOT resolve the stuttering that occurs while traveling rapidly around the environment as a result of having High/Very High/Ultra Textures setting enabled.
    Worked for me masive improvement, playing with all setting on Ultra.

    Thanks Drum
    Share this post

  4. #14
    Originally Posted by Dmny23 Go to original post
    Thanks @Patilion and @DrumPixels. This removed most of my stuttering while driving and drastically improved my experience (it's not placebo).
    Thank you son much confirm playing on NVIDIA settings Asus Strix GTX 970 a lot better now ! Now i can play while waiting for a officiall fix
    Share this post

  5. #15
    Thanks for the suggestion, for me it made no difference to the stuttering, but the graphics quality was worse. As with some others, I have an ASUS Strix GTX 970.

    I can only hope Ubi release a fix for this soon as the game is almost unplayable for me.
    Share this post

  6. #16
    it look to improve a bit... but its still stuttering saddly

    need a real ubi patch to fix that... ><
    Share this post

  7. #17
    THIS:

    Set GPUMaxBufferedFrames="0" to GPUMaxBufferedFrames="1"

    Has fixed the game for me. 0 lag and stutering on AMD graphic cards.

    Big Thanks to DragonRR
    Share this post

  8. #18
    Pretty sad how modders are solving these problems faster than Ubisoft.
    Share this post

  9. #19
    AJRimmsey's Avatar Member
    Join Date
    Oct 2013
    Location
    Llanfairpwllgwyngyllgogerychwyrndrobwllllantysiliogogogoch
    Posts
    98
    Originally Posted by Ironwoods56 Go to original post
    Pretty sad how modders are solving these problems faster than Ubisoft.
    are you saying that developers should initiate these fixes as soon as they are reported,and lets say...errr reward those who find and release the info ?

    i mean its not as though this has been going on for years where modders and amateurs have found more fixes faster than devs who have to work on many projects at once.



    god bless the enthusiast,as it caused me to buy this game for £30 instead of waiting for "official" help and buying it for £10 many months from now.

    there is a massive amount of talent out there untapped because of dev ignorance and arrogance.


    tap it you NUMPTYS
    Share this post

  10. #20
    The placebo effect is really a fascinating phenomena.

    This "fix" does not work to relieve the stuttering caused by the texture streaming. Neither the mipmap change nor the maxgpubuffer change. Try running a program that displays the framerate on screen. Then tell me it doesn't drop while traveling rapidly around the environment.

    It doesn't work. The game needs patching.
    Share this post