Thread: BUGLIST - Please report bugs here | Forums

  1. #951

    I pre order division on uplay cannot find chinese sub in game, but my friend brought his game on steam can chose chinese without any issue. Is bug or what ??
    Share this post

  2. #952

    I can't install the game

    I've tried to install the game from DVD but there comes the following error: InstallScript Setup Launcher Unicode has stopped working.


    I use windows 10, 64B verion


    any help ?
    Share this post

  3. #953
    jsebela's Avatar Member
    Join Date
    Sep 2011
    Location
    Zlín, Czech republic
    Posts
    182
    Don´t install game from DVD it has outdated version of the game anyway. Just download and install the game directly from Uplay. It should work OK.
    Share this post

  4. #954
    I am playing the mac version and when I try and enter the spiders lair I press space or enter and nothing happens .....
    Share this post

  5. #955

    Cannot enter lighthouse on OSX

    Hello

    I am not really sure if the support is continued on this game but still would like to submit a blocking bug which doesn't let me continue to play the game.

    When I enter the lighthouse game freezes!

    I tried to quicksave than enter again also tried to load the autosave file which is done when I try to enter the dungeon but the result is same.
    I am on macbook pro and using steam version of the game.

    Thanks
    Share this post

  6. #956
    Quest "Unknown peninsula".
    6th question answer - Malyn peninsula. In russian version this question has error, right answer "Мэйлин", "полуостров Мэйлин" get wrong. I try many versions, but finally change to english and pass it.

    Add.
    There are different names (old nme of peninsula ): in the book "Distant home" - "Мэйлин", Iasson in Soirpigal say "Малин"
    Share this post

  7. #957

    Software crash

    1/2 party crash because of leavers or for nothing with message "sofware crash" please fix that before i left this game, this is reallt annoying
    Share this post

  8. #958

    Boss's not re spawning after failing mission the first time

    I believe it is a known issue but I haven't been able to locate it on the forums. I got the msg below from another site.

    Mission – Boss will not re-initialize after mission replay
    After a mission fail, mission boss might not re-initialize when trying to replay the mission. This issue has already been fixed for the next patch.

    This is causing me to be stuck on one mission and nothing else to do and only on the third section of the game. So for the past 3 days I cant play. I have completed all small tasks and upgrades and found all files.

    My questions are.
    1) Is this really a known issue?
    2) Is there an eta on the patch for this?
    3) Is there any workaround?

    FYI this is for XBOX 1
    Share this post

  9. #959
    Ubi-MoshiMoshi's Avatar Community Representative
    Join Date
    Nov 2011
    Location
    EMEA CRC
    Posts
    20,714
    Hi DrunkNoregrets and welcome to the forums, this forum is for Might & Magic X Legacy, which game are you playing please so we can assist you?

    Thanks
    Share this post

  10. #960

    Javier

    Por que no arregláis lo de la conexión no es normal que yo tenga que jugar con gente de 60 y 50 y yo 80 o 100
    Share this post