1. #1
    clemens2k1's Avatar Member
    Join Date
    Sep 2012
    Location
    Hamburg
    Posts
    112

    cant connect anymore!

    Cant connect anymore in multiplayer. It says i have to login with my profile but when i do it says the connection got lost and i got back to the titel screen. i can choose my profile at the "extra" options but cant activate it. whats wrong , do i have to reinstall.? i already deleted the folder in my GRFS folders and created a new one.. but same problem.
    Share this post

  2. #2
    Exact same situation here Clemens. I've opened up both firewalls and still a no-go.
    I can't see the Friends list and it says that I must sign in a profile. The ubi launcher window takes a long time to load too.
    Share this post

  3. #3
    Hi Clemens,

    I'm exactly in these situation for two days.
    Can't do nothing online.
    Share this post

  4. #4
    Ubi-MoshiMoshi's Avatar Community Representative
    Join Date
    Nov 2011
    Location
    EMEA CRC
    Posts
    20,753
    Hi guys, please open a ticket with Technical Support so they can troubleshoot this with you, the link is in my signature.
    Share this post

  5. #5
    clemens2k1's Avatar Member
    Join Date
    Sep 2012
    Location
    Hamburg
    Posts
    112
    hello mush , sorry but i think thats not just a user problem. i talked to some friends and they got the same problem. there must be something wrong somewhere at ur serveres or wherever we connect to with our profiles. maybe some trainee deleeted too much.
    Share this post

  6. #6
    clemens2k1's Avatar Member
    Join Date
    Sep 2012
    Location
    Hamburg
    Posts
    112
    hmm, mush, i tried to conntact technical support but after i wrote about my issue and tried to sent it it says " try later we have technical problems" .. i mean wtf.
    Share this post

  7. #7
    The last game I played 3 nights ago was hacked like this.... http://forums.ubi.com/showthread.php...ash-our-games?

    Coincidence?
    Share this post

  8. #8
    I have the same problem. Cant connect multiplayer anymore since 2 days.
    Share this post

  9. #9
    clemens2k1's Avatar Member
    Join Date
    Sep 2012
    Location
    Hamburg
    Posts
    112
    well hans, that might be it. i cant play since friday and maybe played against these hacker(s). so i might have some kind of virus on my pc. Gdata isnt finding anything so it would be nice if Ubi takes care of it and could tell us what to do or how to get rid of that virus or fix the prob.
    not expecting anything on sunday but early next week would be nice.
    Share this post

  10. #10
    Same problem here, on friday I got disconnected and can't connect to multi till now.
    Share this post

Page 1 of 12 12311 ... Last ►►