1. #21
    Originally Posted by shawadys Go to original post
    I have the same problem, happens very often but i found a way to start the missions.

    In the game's main menu, open 'Online' then open 'Player Match', and wait till it finishes searching (Usually i get 'No Games Found'). Go back and try starting the mission again, and skip the cinematic, Worked for me almost all the time!
    worked for me thanks

    have a nice day

    Share this post

  2. #22
    I just got off the phone with there tech support and there is issues with certain Joystick , I own a joystick its the Logitech Extreme 3d Pro , so if you have a joystick unplug it from your pc , and see if the game loads correctly this way , they have put in a ticket for the issue with the joysticks . I will post back if i find a solution to being able to use this joystick that i own.
    Share this post

  3. #23
    how do i get saitek x52 to work on this game mouse works but doesnt rec that i have the joystick
    Share this post

  4. #24
    Ok guys,

    I also had the same problem and opened up a ticket with the support.

    They are very nice and also came up with something that worked for me:

    Open up this ports for the Windows Firewall:

    UDP: 3074
    TCP: 7777, 51967,3074

    Now the game can make his "call home" during the loading screen and instead of tossing you back to the main menu it loads and works fine.

    Share this post

  5. #25
    well so i bought the game after installation i registered game at Ubisoft and opening Uplay acount
    first 2 mission working but when i running game nextime
    then kicks me back to main menu and after reloading
    same problem
    i reading some post in formus and many users have a same problem
    nothing solution usefull for me even when i open ports 3074 TCP/UDP on my Firewall
    or trying forward or open ports on my router

    this realy disappoint me hawx 1 was good game and when ubi want to make games with online system then they should be sure that it will be able to

    please help or fix it
    Share this post

  6. #26
    Got the game,first attempt,got to play it but it had no sound,so I restart the game and every time I do 'Continue Story',got the animation then suddenly,back to main menu,UBISOFT we need a patch fix for this.It's something common so don't tell us about support tickets.
    Share this post

  7. #27
    that's incredible that the problem started more than a month ago, and such big and I thought reliable company don't do anything about it...thank you for your drm's...I hope that soon we''ll be able to play the game that we paid for
    Share this post

  8. #28
    Ubi-MoshiMoshi's Avatar Community Representative
    Join Date
    Nov 2011
    Please ensure you open a ticket with Technical Support http://support.ubi.com/
    Share this post

  9. #29
    I Will try to uninstall the game
    Share this post

  10. #30
    Share this post