Thread: Micro-stuttering | Forums

  1. #131
    just wish theyd hurry up and fix it, i know it takes time and im fine with that but its not knowing if they are going to fix it thats annoying me
    Share this post

  2. #132
    We need a fix, this is annoying.
    Share this post

  3. #133
    seriously guys the things ive trid to get it to stop stuttering, or skipping frames what ever you wanna call it, ive just updated my bios,

    ive updated audio drivers and every drivers you can think of, ive got latest beta 11 driver and cap 2, ive got all windows updates, ive tried lowest possible settings and every resolution, ive got radeon pro to work with far cry wich wasnt easy and tried to use the dynamic vsync option in that, ive even taken out 2 sticks of ram to see if it was bad ram or something, ive disabled cpu boost, ive tried using affinity 2 cores, seriously theres nothing i havnt tried and ubisoft really have wasted my time and made me angry, if they could just say hey we see the problem you guys are having and are working hard to fix it, but they dont they just stay silent, it would put mnine and alot of other people minds at ease, as they made the game after all and must have some idea whats causing it.
    Share this post

  4. #134
    Getting good framerates but annoying stutter here as well. For me at least its related to vsync, which is an absolute must as far as I'm concerned.

    First off the in-game vsync does not work correctly, all it does is reduce tearing rather than eliminating completely like it's supposed to. With MaxFPS=60 entered in the xml file and the in-game vsync 1 on I get some stutter as well as some screen tearing. The game is playable but constantly annoying.

    Adaptive vsync through the Nvidia control panel is a useless piece of crap that barely does anything, using that removes the stuttering completely but has TONS of tearing.

    With vsync forced on through the Nvidia control there is no tearing whatsoever, as it should be, but the stutter makes the game unplayable.

    The game is installed on a 120GB SSD that is dedicated to games using the following:

    Core i7 3930k
    GTX 680 310.70 drivers
    8GB 1666 MHz DDR3
    Share this post

  5. #135
    they have a sticky that says what they are working on, and its all multiplayer stuff, not being funny but this thread is 14 pages long, meaning this is one of top things that needs fixing, i keep trying to fix it all the time, spenidng all that time just tweaking and restarting, it will be smooth for 5 minutes then it goes mad like in the video, if it did it hardly ever i woulnd mind but it does it all the time, im so sick of it, but this is the only game i got to play at the moment
    Share this post

  6. #136
    I'm suffering from the same microstutter and opened a support ticket yesterday.
    Framerates float around 45~60, but continuous microstutter makes me very sick in less than ten minutes, to the point of almost throwing up my dinner.
    I tried all suggested workarounds found here and there, but none was successful.

    BTW, I'm curious; have UBI dev teams ever fixed any serious issues found in previously released games?
    Considering their attitudes toward the bug-infested Ghost Recon Future Soldier, I just can't be optimistic about the current situation.

    Win 7 Pro 32bit
    Core i5 760
    RAM 4GB
    Radeon HD6950
    Share this post

  7. #137

    Ubisoft reply

    Got this reply from Ubisoft last night :

    Thank you for contacting Ubisoft Technical Support regarding Far Cry 3.

    Can you try installing the latest NON beta drivers from Nvidia?

    Also run these updates:

    Please download and install the latest DirectX update, available here:

    Also, please download and install the latest version of PhysX, available here:

    Then, please install the latest Visual C++ run-time components, as described in the following article:

    If you have not already done so, please install the following .NET framework software packages:

    If you have any further queries or issues please do not hesitate to contact us again and we will assist you further.

    Kind Regards,
    Ubisoft Technical Support.

    I haven't had a chance to do any of it yet but I did note that the 1st .NET package is 3.5 which I don't have installed (only 4.0) so maybe something there ?
    I do know capping my frame rate at 30 and severely messing with any / all settings has made the game at least playable. Ill report back if any of the above makes the problem disappear.
    Share this post

  8. #138
    ill try a couple of those all others, check, allthoug not sure about pshsx as i have ati card, suprised by that though, at least they are thinking about it, did you show the video so they can see exactly whats happening, if its the dev team surely they would know, they created the game ffs, you should also link em to the thread tell em its not just nvidia, so cant blame drivers surely?
    Share this post

  9. #139
    You should definitely install the Physx software, it will default to using your CPU. You will probably find its already installed with some other game anyway. I linked them to the video and will point them at this thread when I reply.
    Share this post

  10. #140
    OK so .NET 3.5 SP1 is built into Windows 7 so there is no point in running the installer they linked.

    The "latest" Visual C++ run-time components they linked have a release date of November 16, 2000 and the installer is in German and doesn't do jack even when its run.
    So that leads us back to the graphics drivers.
    This whole response is a standard response that's been used since XP days I would guess.
    Completely useless.
    Share this post