1. #1

    falling through floors on Gahreesen


    I was just playing Uru: ages beyond Myst

    Now i am stuck on Gahreesen, the problem is that when i am on the big rotating platform and want to jump to the 4th journey cloth (which is between the 2 rotating buildings) i fall through the ground.

    i already tried to reset the book, i succeeded in that but i got stuck now on the same thing, which is falling through the platform where the cloth is

    i tried walking, walking jump, running, running jump, but i still keer falling through the rocks.

    also i updated the game through this link because the updater isn't working


    i have seen some posts which describe the same problem (falling through, and being half-way in the ground) but their only answer is to update the game (done) and resetting the book (done), but i keep having the same problem, can anyone help me with this problem
    Share this post

  2. #2
    Sometime installing the To D'ni expansion pack over Uru ABM will solve this problem. You can get it for free at Cnet.

    Suggestion: Do not download the "CNET installer enable". Use the Direct Download link under the green box...
    Share this post

  3. #3
    Thanks for your answer but i am still falling through the ground on the same place.
    it just looks like that piece of ground is not made solid in the game, but it has to be because there is a journey cloth

    and it isn't because of my jumping because there is another rock where you aren't supposed to go to (there is nothing there), but i can land on that one
    Share this post

  4. #4
    Something to try:

    In game settings (wrench icon) turn off shaddow opton,

    1- Before trying the jump from about one foot before the end of the ramp, do an extra 360 ° platform/ramp rotation.
    2- Do the jump in a first view (not seeing the avatar) walk-jump mode.

    Something else:
    Make a copy of the sav folder in your documents and try a new re-installation.
    Share this post