1. #21
    Black_Widow9's Avatar Community Representative
    Join Date
    Apr 2007
    Location
    U.S.
    Posts
    16,140
    Just so you guys know the first response may be automated but that is normal. Just make sure you update your Ticket and don't let it get solved.
    Share this post

  2. #22
    Reply from support

    Unfortunately, this game is not supported for use on Windows 7. First, please make sure that you have the latest drivers installed for your video and sound card. Most problems with Windows 7 are related to using outdated hardware drivers.

    You may be able to run the game in compatability mode, but the only other recommendation that we could make for you would be to install and play the game on a computer that meets the requirements listed on the bottom of the game's box. Thank you for your understanding in this matter.

    I would recommend disabling your internet as you play the game and seeing this may help resolve this issue. I'm very sorry for the inconvenience!
    Share this post

  3. #23
    It's been a week, and I haven't even received the "You're out of luck because your OS isn't supported" message. I guess it's a case of they have my money, and it doesn't matter that it worked fine for a month, until something got changed in their system, it's my obligation to build an inferior computer to play a game I already bought. Such a shame, as I was debating which preorder to get for III, but with such poor support, I don't think I'll be getting it at all.
    Share this post

  4. #24
    So I recently tried AC1 again and I too am having this issue now. Tried firewalling the IP I connect with - 216.98.48.133 to no luck.

    EDIT - Just fixed it.
    Had blocked game in firewall already, now opened hosts file and added these to it:

    #Game blocks
    216.98.48.18 127.0.0.1 #AC1
    216.98.48.53 127.0.0.1 #AC1
    216.98.48.57 127.0.0.1 #AC1
    216.98.48.133 127.0.0.1 #AC1
    216.98.48.134 127.0.0.1 #AC1
    #Game blocks end

    Works fine now.
    [To those who are unable to edit/save hosts file, you need to run your editing program, notepad for example, as administrator(Right click Notepad, click on Run as Administrator) and then open the hosts file.]
    Share this post

  5. #25
    Geowil's Avatar Junior Member
    Join Date
    Oct 2011
    Posts
    13
    Originally Posted by maxtortheone Go to original post
    Reply from support
    Wow, Ubisoft just stretched so far they tore their acl. There is no way that is the problem, just their excuse to get out of doing anything. Maybe if we keep badgering them they will acknowledge this. I may open a itcket myself and clearly point out I have tried this on the "supported" operating system and achieved the same result (tried it on my XP tower, had the same lage until I blocked the address).
    Share this post

  6. #26

    Originally Posted by sidspyker24 Go to original post
    So I recently tried AC1 again and I too am having this issue now. Tried firewalling the IP I connect with - 216.98.48.133 to no luck.

    EDIT - Just fixed it.
    Had blocked game in firewall already, now opened hosts file and added these to it:

    #Game blocks
    216.98.48.18 127.0.0.1 #AC1
    216.98.48.53 127.0.0.1 #AC1
    216.98.48.57 127.0.0.1 #AC1
    216.98.48.133 127.0.0.1 #AC1
    216.98.48.134 127.0.0.1 #AC1
    #Game blocks end

    Works fine now.
    (To those who are unable to edit/save hosts file, you need to run your editing program, notepad for example, as administrator and then open the hosts file)
    Ok, so I tried this, and went in and blocked all instances of AC1 I found in the firewall, and it's still doing it. I did get an email from support regarding this issue, stating that they are looking into it. So maybe I'll wind up waiting until they figure out what happened.
    Share this post

  7. #27
    Any update on this? Having the same problems.
    Share this post

  8. #28
    I have had a flurry of activity on this issue from Support today, but so far, no results. *crosses fingers*
    Share this post

  9. #29
    Another flurry today, but the only way I've been able to play is to disable my ISP. It's nice to know that they are working on it though.
    Share this post

  10. #30
    Originally Posted by robertthebard Go to original post
    Another flurry today, but the only way I've been able to play is to disable my ISP. It's nice to know that they are working on it though.
    It would seem that this issue has been resolved. I had a slight hang in the opening movies, but in game combat, does not hang up any more. Thanks for the support.
    Share this post