1. #1

    Savegame Syncronisation Issues

    So, after finally beeing able to login to uplay (who would've thought) I realised my savegames from Heroes VI were all messed up.
    Repeating the syncronisation during the login gives me alternating saves from the day before yesterday and earlier.

    Is there any fix for that or should I be thankfull to have any saves at all.
    Share this post

  2. #2
    Same problem here... cant sync save games atm... alllways a problem with Uplay
    Share this post

  3. #3
    OK, now I'm starting to get pissed. Finished my session earlier, made a normal save, a quicksave and an auto save just to be sure, logged directly back in, again just to make sure, everything's in order.
    Came back a few hours later, everything's gone.

    What the hell is wrong with this turd of a client? Syncronisation fails at least two times, every time I log in or out. And when it's finally done it brought all the wrong saves back. Not one of my 3 sperate savegames made it through.

    Why is this contraption even nessescary, Ubi? Do you like to torture people this way or is being able to save your game just a slippery slope to piracy?
    Share this post

  4. #4
    In Heroes you should just disable cloud sync when you have your savegames (if you manage to get all working at the same time. Or at least the ones you want to keep). That's what I did when I got tired of spending one hour synchronizing just to find out that it didn't work anyway. It have worked since for me. Makes this U... whatever it is a little easier to bear... but not much.
    Share this post

  5. #5
    Anykeyer's Avatar Senior Member
    Join Date
    Dec 2009
    They have a major cloud save issue now. Basically you need to wait 3-4 minutes between launching Uplay and game itself every time and all will be ok. Dont know why there is still no official statement for this or Uplay hotfix that a least will temporarily disable sync untill they sort this crap.
    Share this post

  6. #6
    I want to play to Assassin's Creed 2 and synchronizing stay at 0%. I tried to wait 10 minutes between lauching Uplay and Assassin's Creed 2 but it didn't work.
    Share this post

  7. #7
    Thanks, waiting a few minutes actually brought back my normal savegame though it might have been pure "luck". Mixied results on Auto or Quicksaves though.

    @Tyskersejt : How did you turn off the syncronisation exactly? Do you mean offline mode? If so, I'm afraid that disables any of the online features like dynasty or the altar of wishes, which I would very much like to keep. Also, as I am mid campain, I would have to start over, as online and offline saves don't mix. If not, please elaborate.
    Share this post

  8. #8
    same here.
    Savegames keep getting messed up randomly.
    One day I can play, save & load just fine. Other day savegames get lost (even without the synch-error-message!) and all progress is gone!

    **** it, Ubi$oft!

    Stop already torturing us with your launcher from hell! Seriously!
    Share this post