1. #261
    I bought my splinter cell conviction and I couldn't play for over a week beside "a ubisoft service is not available". Curiously enough, everything worked after sending ubisoft a complaint, well worked for 4 hours anyway before a "establishing network connection" dialog box popped unto my screen. So now I'm back to square one, uplay won't start and the game won't start in offline line mode because it is forever establishing a network connection. I can honestly say that I've never played a bad ubisoft game BUT being unable to play a game that I purchased is leaving a sour taste in my mouth. Do they WANT ME to go find a crack to play my game? Is no one at ubisoft aware that they are alienating paying customers?
    Share this post

  2. #262
    Hm I cant connect to Uplay. First I thought my PW is wrong and resetted it but the new one also didn't work with the launcher.
    Yes it is shorther than 16 letters so there shouldnt be an issue cause of this.
    I am far away from raging so far but please get the launcher going again. An issue like people can't login and play shouldnt persist that long.
    Share this post

  3. #263
    This morning on HoM&M6 I had gotten to about 9 hours of gameplay in when the server hiccuped and I got kicked out to the main menu. I reconnected everything was still there in the saves. I played a few minutes longer disconnected and synched with the server perfectly fine. Tonight I have nothing from the 9 hours I had played except I still have the xp for my dynasty. I have tried the restart the game fix and I am still getting nothing. Where did all my saves go?
    Share this post

  4. #264
    Hello again! It seems there has been a lot of bug reports about saved games already, but I'll add one to the list!

    So I'm playing Might and Magic: Heroes VI. This games auto-save every turn, and I also include my own manual save when I stop playing. I ''quit to desktop'', I let Uplay ''synchronize'' (whatever that means), then I close Uplay. I come back (it doesn't matter if it was a few minutes or some days ago), let Uplay synchronize again, and get into the game! When I do, all of my saved files, both the auto-saved ones and the one I made myself, have disappeared! Instead, what I see is the saved games from way back when Uplay was in version 1.

    My Uplay nickname is the same as my forum one, btw (from first page, it seems they ask for that!)
    Share this post

  5. #265

    Originally Posted by KacsiGugu Go to original post
    3. After I played several hours yesterday with heroes 6 this uplay synced my savegames and overwrote it with my saves from the day before yesterday. ROARRRRRRRRR (Workaround: turn off sync)
    Just lost 10 hours of Heroes VI play that way... The "synchronization" overwrote both my regular saves and my autosaves. AAAARRRRGGGHH

    How hard can it be to check a timestamp before overwriting a save? Hell will freeze over before I buy anything from UBI again.
    Share this post

  6. #266

    the update to 1.5.1, then 1.5.2 automatically launched, 2 days ago, while i was playing the end of second map/scenario in pirate campain, which made the game crash.
    Now when i try to launch my save games (auto or not), it doesn't work (starts to load, 2/3 and then black screen and brings me back to uplay screen)

    I tried to start over the 2nd map from the beginning...even if it's sooo annoying to do that map twice. But it doesn't work either. I can launch the game, play, but my new saves won't load.
    I turned off the sync of my savegames but it doesn't change anything. I don't have a dual issue between 2 video cards.

    So I tried to start the whole campain over. New saves do seem to work............................ But i haven't tried further.. there's no way i go through map 1 and 2 again.

    I spent 9.99 $ to enjoy a game i used to love but it's only frustration. Please find a solution quickly or give my money back.
    Share this post

  7. #267
    I have problems with synchronization of saved games too.
    The last saves I can see are from Aug 07. Then I can read a saved game if I don't leave the game, but if I do the recently saved games appear no more.
    One more interesting thing - to see old autosaves (older than Aug 07) I must leave the game and run it again from the launcher. New autosaves don't appear that way.
    It did not happen to me before, it seems that something spoiled the synchronization around Aug 07.
    Another observation - during the synchronization process the percentage goes forth and back like showing 98% and then 50% again.
    Share this post

  8. #268
    cant play anno2070 keeps coming up start up view failed to start text any one help
    Share this post

  9. #269
    ChrisD.1's Avatar Senior Member
    Join Date
    Jul 2012
    Beyond Ashan
    Originally Posted by TRIVIUM1955 Go to original post
    cant play anno2070 keeps coming up start up view failed to start text any one help

    you're welcome
    Share this post

  10. #270
    My uplay says I am not connected to the internet, but I am. I am right now on the forum. I have tried opening uplay all the weekend. I have just bought the new Heroes of Might and Magic VI Pirates of the Savage Seas. I have tried about 20 times to log in. I had about 5 hours reserved for playing this game. I am very disapointed of uplay. I have had no access 100% of this time. This will be the last ubisoft game I buy until all the issues are fixed.
    Share this post