1. #1

    Help please, my hawx 2 will not install.

    Hi as the title says i bought H.A.W.X.2 today Retail PC DVD-ROM, Still sealed till i got home this afternoon.

    Now i have been trying to install this game for the last 3-4 hours with no luck at all it comes down to 1 problem.

    I get an error saying this.

    Feature: Tom Clancy´s H.A.W.X. 2
    Component: Game
    File: D\:data2.cab
    Error: Informationfault (Cyclical redundancy Control)

    Now i have no ****ing idea what this means.

    All i know now is that i have 1 of ubisofts products that was sealed untill i opened in put the DVD disc in and started installing it.
    I did nothing else to the DVD disc to damage or make it dirty it is pristine.

    I tried all the options on the forums i switched off my Anti-Virus, firewall nothing happens.
    i tries running it as admin nothing happens.
    I uninstalled the launcher and re-installed it 2 times nothing happens.

    I tried just about everything, what i also read somewhere on the forums is that most of these boxed DVD's have problems.

    Problem is once the seal is broken i cannot take the game back not even if the disk is faulty, so what do i do now ?

    I want the game i purchase not a refund i payed 15 euro for this game and i want a product that works so what do i do to get it to work cause frankly i am sick and ****ing tired of waiting to play it.

    Edit:42 views and not a single reply can any1 on this god forsaken forum help ?
    Share this post

  2. #2
    Maybe you can try via Uplay? Or if you haven't bought it to long ago, try and get another copy in your store. hope I helped a bit
    Share this post