1. #11
    still not working
    Share this post

  2. #12
    SOL here... File is just some guys face...
    Share this post

  3. #13
    Ummm i only have two files to delete and if a vidio is out there plz send me a link to it
    Share this post

  4. #14
    I didn't have a problem until this patch was released. This sucks big time.

    I did everything. Am currently downloading the torrent. Who knows. Too much wasted time. And all support can tell me is to re-install. No help at all!

    I have been in many beta releases before this and I have to say the support on this one is the worst so far. Kind of reminds me of Telus support!

    ** Funny - just received an email from support. They are at step one from this post! I replied and pasted the entire thread so they could see that I am at the last step/resort now before dropping this beta completely.

    Cheers! BTW Thanks for all for your time and efforts in this. I have gone through every step as I know that different things work for different systems.

    I still have hope for the torrent - Only 3 more hours to go. See you online at 1AM PST

    *** Another update - The launcher is actually downloading now too. So I guess I will pause the torrent for now. See what the launcher can do. I would rather do it by the correct method.
    Share this post

  5. #15
    Support response from Ubi:

    Unfortunately, this is an issue which can not be
    resolved at this time. We can collect the info below from you and send on to
    the developers for further investigation. I apologize for the inconvenience.


    Bandwidth: (you can use

    General Location:


    Persona name:
    Share this post

  6. #16
    Share this post

  7. #17
    Share this post

  8. #18
    Hey, when I do the second command in command prompt I get this:

    Resetting the Echo Request, failed.
    Access is Denied.

    Reseting Interface, OK!
    A reboot is required to complete this action.

    I realize that I have to restart, and I already have but I have no result from doing this, I rigt clicked and did Run as Administrator on Command Prompt by the way.
    Any help would be appreciated
    Share this post

  9. #19
    I cannot download the game, this is bullsht
    Share this post

  10. #20
    I tried this method but the link lead to a picture of a black guy.
    Still having problems? Try following these steps to download the installation archive directly:1.Make sure your game launcher and game are closed.
    2.Go to your installation folder (default: "C:\Ubisoft\GRO\") and then go into the following folders:"patches\NCSA-Live\Inc-live-dev-Enc-GRO-261332.1".
    3.Delete the following three files:1.Gro_NCSA-Live-Inc-live-dev-Enc-GRO-261332.1.torrent.fastresume

    4.Download the following file to "patches\NCSA-Live\Inc-live-dev-Enc-GRO-261332.1" (basically replacing the one you deleted in the last step).•http://static14.cdn.ubi.com/GRO/NCSA...O-261332.1.ubi

    5.Restart your game launcher. It should look like it's downloading really fast and then it will start installing.
    Share this post