1. #1

    Can't treat patient in lab!!

    I put a clinic patient in the lab for blood work. I ran out of energy, so i left game and came back to it later. My patient is still sitting in the lab with a big "!" over his head, but when i click on him its not doing anything.

    Share this post

  2. #2
    Neither can I. Very angry at this point. Please let me know if you get an answer or if the problem resolves.
    Share this post

  3. #3
    me as well im kinda ticked off hope we get some help soon
    Share this post

  4. #4


    My character goes into the clinic every time I click on the guy in the blood lab.
    Share this post

  5. #5
    They fixed it!!!! Yay!!!!!
    Share this post

  6. #6
    If there are any further problems, there should be a thread on the Bugs Forum that will get your issue noticed more quickly, although we are aware of this problem. If it is not working correctly for you now, there should be a fix shortly. Thank you for your patience.
    Share this post

  7. #7
    It sounds as though this is fixed now -- I'm getting no other bad reports.

    Thank you for your patience.
    Share this post