1. #1

    Game Downloader fail to initialize

    I had recieved the key 2 days ago and tried downloading all went well until i tried starting the downloader then this appeared:
    The application failed to initialize properly. Common causes are missing .NET Framework 3.5 SP1 or Internet Explorer.

    Please make sure the following components are installed
    - .Net Framework 3.5 SP1
    - Internet explorer

    Objects reference not set to an instance of an object.

    So this popped up and i tried doing as it said i used IE to download it again didn't work so i upgraded the .NET framework to 4 and it still didn't work.
    Not entirely sure what to do at this point all suggestion accepted
    Share this post

  2. #2
    UbiSusie's Avatar Game Master
    Join Date
    Jun 2011
    in Sanity, Quadrant ZRT731
    Hi acedog42,

    I do apologize for the problems you are having. If you could please send in a support ticket, we will be more than willing to help you figure this out.
    Please send us your dxdiag, if you are unsure how to retrieve this information please follow the instructions below
    1. From Windows, click Start->Run
    2. In the Open: box, Type DXDIAG
    3. Click the save ****on to save the file as a text file in your Desktop.
    4. Click the back ****on in this browser and attach the file at the bottom of the page.

    To send in your support ticket, please go to http://ghostrecononline.us.ubi.com/support/

    Share this post

  3. #3
    Thank you =3 i sent the Dxdiag as you said hopefully this gets resolved really was looking forward to playing this game.
    Share this post

  4. #4
    When i open my launcher and press start game it opens up a window and the logo then it stops working ive uninstalled it already and reinstalled it and did what u just said
    Share this post