1. #31

    Cannot connect?

    I tried the steps that were provided but when I try to log in it says 'A Ubisoft service is not available at the moment. You can try again later or switch to offline mode.' I already tried to switch to offline mode but it says i must go online at least once to activate my game. Any solutions?
    Share this post

  2. #32
    Originally Posted by Ubi-MoshiMoshi Go to original post
    To resolve this issue, you will need to manually install the GameLauncher software, which handles the online authentication in the game. Please note that this software MUST be installed to play the game, and cannot be uninstalled or disabled.

    1. First, you will need to uninstall the "Ubisoft Game Launcher" software from the 'Add/Remove Programs' (Windows XP) / 'Installed Programs' (Windows Vista and 7) icon in your computer's control panel. It's possible that the "Ubisoft Game Launcher" software will not be listed if you have already uninstalled it, or the game. If so, you can skip this step.

    2. After uninstalling the software, you will need to manually delete any leftover files in the C:\Program Files\Ubisoft\Ubisoft Game Launcher (32-bit versions of Windows) or C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher (64-bit versions of Windows). Please do not skip this step, it is very important. If this folder does not exist, please go to the next step.

    3. Reinstall the GameLauncher software from: http://static3.cdn.ubi.com/orbit/lau...rInstaller.exe. Once installed, you should be able to start the game!
    I have uninstalled my game (assassin's creed revelations) and this is my 3rd time reinstalling it. It has taken all day and over all I am really mad because I was going to play multiplayer with people, but I had to say sorry I cant play bc of this error. Over all I have to say im enraged at this outcome.
    Share this post

  3. #33
    I bought far cry 3 on steam and it says error 1 i tried unistal it but i cant find it, then i tried to instal and it sais i have more recent version of it. Please help.
    Share this post

  4. #34

    game launcher/game working after installation, but not working next day.

    Hi, this problem is eating my nerves last few days, bought new PC, instal Assassins Creed 4 Black Flag (ver1.0), committed update for game and game launcher (latest),
    and game did work that day, but next day ubisoft game launcher did not respond, got this error message:
    Problem Event Name: BEX
    Application Name: Uplay.exe
    Application Version:
    Application Timestamp: 553a06a2
    Fault Module Name: Uplay.exe
    Fault Module Version:
    Fault Module Timestamp: 553a06a2
    Exception Offset: 015e94e6
    Exception Code: c0000417
    Exception Data: 00000000
    running windows7 64bit AMD FX4300 4core 8GBram ATI Radeon HD6670
    I tried even uninstall game launcher and install the latest version, but so far, no luck with starting game.
    This really annoys me, because after game is installed, it demands few GB of update in order to start, and download speed is like snail.
    Any useful solution/advice is welcome.
    Share this post

  5. #35

    same error code 1

    Originally Posted by snaiper-NL- Go to original post
    Dear Ubi support.

    I have a problem starting up my Tom Clancy's H.A.W.X 2.
    When i fire it up its gives me a Ubi game launcher: error code 1. i have it with both start options the normal and DX11.
    i run on:

    i7 2600
    Nividia Gefroce GTX 560 TI
    and use Windows 7 64bit

    What seems to be the isseu ?

    Thanks !

    Regards Kevin aka snaiper-nl-
    Same error. My game files are on a different drive. Are the programmers slightly, um, handicapped? I'm guessing that's the problem.

    System stats... 1100watt gold spec power supply, dual gtx770's, I7 proc, 18gb main memory, liquid cooled. 512GB Samsung SSD main drive, 3TB Black WD secondary, two external 2TB drives. Asus 3d monitor. I ain't playing xbox. The game worked fine on a single hard drive system. And yes, I checked the registry. Somebody hardcoded file locations instead of doing it properly.
    Share this post

  6. #36

    Uplay fails to start...

    Yesterday i manage to find potential source of problem and "cure":
    I am using text chat application, (Trillian) and when i run this before the game, then Uplay cannot start.
    I do not know any reason why is Trillian killing Uplay, but from that time, i always start Uplay first and
    Chat app the second. It does not failing to start anymore.
    Check if you are using any type of voice or text chat app, and try to start Uplay without them running
    in first place.
    I find out that sometimes it`s even needed to restart PC and run it without your favorite chat stuff.
    It helps to me, so try it.

    Think about that Uplay itself has some kind of voice chat embedded, but it says "BETA", so i keep it disabled.
    -I wonder if enabling this option will crash Uplay too.
    Share this post

  7. #37

    assassain's creed 2 steam

    hi ubisoft ,

    im getting the "game launcher error code 1 but im using windows 10 and i bought assassin's creed 2 deluxe edition on steam and i don't know what to do i checked my files and i don't have the game launcher please help

    Share this post

Page 4 of 4 ◄◄  First ... 234