1. #1

    Seem to be the only one having this problem? So hopefully I can get some help?

    I am getting this error after about 15 minutes waiting at the blue Ghost Recon screen that is seen when you click start game from the launcher


    Shortly after the game crashes, I've gone into the games properties and made it execute as an admin, I've even tried changing the compatability to XP ect. (I have windows 7, 32 bit)
    The thing is, I try to find where this error is occurring and my D: drive is my CD drive
    am I missing a CD or something I didn't know about?
    I am not to sure how to go about this, and hoping I can get it fixed soon!

    Can't edit the title sorry, but found more threads shortly after with the same exact problems, so it's a common problem apparently
    Share this post

  2. #2
    Ubi-MoshiMoshi's Avatar Community Representative
    Join Date
    Nov 2011
    Share this post

  3. #3
    Originally Posted by Ubi-Mush Go to original post
    Did that prior to submitting this post to the forum, still no answers
    Share this post

  4. #4
    we have the same problem bro engine assertion failed ............. i already send a report but nothing to do whats happening of this so sad i think its hard problems becuase they not currently fix...
    Share this post

  5. #5
    I am not too bugged about it, I think It's probably a pretty major issue they are having as well and that's why, hopefully they can get this fixed soon
    Share this post

  6. #6
    Ubi plz answer our questions, how we can fix this problem?
    Share this post

  7. #7
    Im having the same problem. the blue ghost recon splash screen comes up and an error message pops up behind it but i cant see what it says
    Share this post

  8. #8
    Same issue here...
    Share this post