1. #41
    I've already filled out that ticket ... now, all I get when I go to that link is "Thanks for completing this survey"... so if I have a new bug... then what?
    Share this post

  2. #42
    Hello, SandraVeech
    We recommend you send in a support ticket, if you have not already done so, using the information at the following link: http://forums.ubi.com/showthread.php...ontact-Support

    Thanks for your assistance
    House MD Staff
    Share this post

  3. #43

    Game lagging/jumping impossible to play + can't gift

    My game has become impossible to play. The lag/jump looses seconds at a time, so both the blood and the matching game are impossible. My pharmacy is clear, so that isn't the issue, and I clear my cache every time, so that isn't it either. I can't earn dollars, and every time I try and request items, the game freezes completely and I don't get to request. This has been a problem for months, and no one has answer. It's ridiculous.
    Share this post

  4. #44
    Please pass on your information in a Support request if the problems have not been resolved, using the information at this link: http://forums.ubi.com/showthread.php...ontact-Support . Thank you for your patience.

    House MD Team
    Share this post

  5. #45
    I asked: http://ubisoft.custhelp.com/app/account/overview
    I don't know if i did it right.
    Share this post

  6. #46
    Hi belu617 -- the actual link to support is http://www.ubi.com/us/support/ . You might take a look at that one.

    House MD Team
    Share this post

  7. #47
    I used that link, i asked my question again. Reference: 120623-000028
    Share this post

  8. #48

    Hi I have same problem

    Originally Posted by Nenya3Sixty Go to original post
    I was replaying through one of the cases and I resuscitated my patient. When I went to click on him to do the next action required, it told me to resuscitate him again. So I did, and I clicked on him again and it said to do it again. At this point I reloaded the web page to see if this would sort it out and register when I resuscitate him, but when it reloaded, my patient had disappeared. I have tried reloading again, but he is still not locked. When I clock on the white board, it tells me to resuscitate my patient, but he isn't there!!

    Hi I have the same problem in case 5 Ted I cant get him to resuscitate. Did you ever get the problem to fix and if so any help you could give me.
    Share this post

  9. #49
    Ubi-Lhainiev's Avatar Moderator
    Join Date
    Jul 2012
    Ontario, Canada
    Hi All,

    The developers are aware of the Resuscitation issue, unfortunately, it seems to be affecting multiple players. They are working on it, although there isn't a time frame as of yet.

    They are asking players to submit a ticket and I do see some of you have already done so, which is great.

    Thank you for your patience while we work out this kink!

    (register here, so you can login), then follow these steps:

    1. Select the Platform / Product (Facebook, PC Titles, XBOX, PlayStation 2, etc.)

    2. Select your game Title (House, Assassin's Creed, Splinter Cell, Rainbow Six, etc.)

    3. Select the Category that best describes your problem.

    4. Enter your question. Please be as specific as possible when writing for help. Give us all information on what exactly happened, what was the exact text of any error message you received, what steps have you taken to remedy the problem, and any other information relating to your problem you feel we should know.

    4a. If you would like to attach a file (screenshot, dxdiag.txt, etc.) you can do so by clicking 'Browse...' under the 'Attach Documents...' section.

    5. Click Submit once you have finished writing your question.
    Share this post

  10. #50
    anybody want to place bets on when it gets fixed?

    over/under ------3 weeks

    place your bets.
    Share this post