1. #1

    net framework 3.5 and i have netframeork 4.0 so game installer wont run

    anyone have an answer to how to get it to run
    Share this post

  2. #2
    Yes i have the exact same issue, very annoying seeing as i have both of these installed on my computer for a long time! I will let you know if i find a fix.
    Share this post

  3. #3
    I sent a ticket and got the following responce:
    (for the record, I found the launcher and initially didn't run it as admin and it started to download and install fine.
    You may need to run the launcher as an administrator. There are instructions below on how to do so:

    1. To find the Launcher, you may need to activate 'View Hidden Files and Folders'

    For Windows XP: - Open Start Menu and click on Control Panel. - Click Appearance and Themes, then Folder Options

    For Windows 7 and Vista:

    - Open Start Menu and click on Control Panel - Click on Appearance and Personalization Link - Click on the Show hidden files and folders ****on under Folder Options - Under the Hidden files and folders section, select the radio ****on labeled Show Hidden files, folders and drives

    Now navigate to the folder C:\Users\Your User Name\AppData\Local\Apps\2.0\70GDA0RP.Y27\GZ5Y9HLY. C3C\laun...app_0000000000000000_0001.0000_14775cfa 4c94dd3f. It may be easier to search for Launcher.exe in the Start menu. Right click on the Launcher.exe and select "Run as Administrator."
    Share this post

  4. #4
    I did the run as administrator also ran in compatibility mode for all the previous windows versions
    still the same result the installer wants 3.5netframe and I have both It just wont recognize it

    and oh just for the sake of it right click the launcher in recent files tab above the start program and click properties then open file location
    Its much easier than the way they described
    Share this post

  5. #5
    I had the same issue, here's what I did.

    I found the launcher.exe as described above.

    I copied the launcher.exe and then pasting a shortcut to your desktop. Now on the shortcut, I did.. properties, compatibility. Set compatibility to Vista SP2 and check Run as admin. For the sake of thoroughness, I also went to the settings for all users and do the same. After applying and oking both it worked like a charm for me.
    Share this post

  6. #6
    I installed another harddrive put win 7 ultimate and am installing it I got it where i can toggle between them so oh well :[SIGH]
    Share this post

  7. #7
    Having same problem please help!
    Share this post

  8. #8
    Don't the makers of Ghost Recon ever read there forums, I last posted on this problem on the 13th of March!
    Share this post

  9. #9
    this helped thx
    Share this post

  10. #10
    Ubi-MoshiMoshi's Avatar Community Representative
    Join Date
    Nov 2011
    Originally Posted by HarveyCamper Go to original post
    Don't the makers of Ghost Recon ever read there forums, I last posted on this problem on the 13th of March!
    Probably because it is in the wrong forum, this is for Ghost Recon Online beta which has its own forums http://forums.ubi.com/forumdisplay.php/352-GRO-Global
    Share this post