Thread: No voice | Forums

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    MrZioN's Avatar Junior Member
    Join Date
    Feb 2012
    Posts
    7

    No voice

    Hello ya'll.
    I'm having an issue with the voices. I don't hear any voices, background sound works. Intro sound (where the ubisoft logo plays) stutters a bit too.

    Specs:
    OS: Win 7 x64
    Sound card: Creative x-fi titanium fatal1ty pro series
    Headset: Steelseries 7H

    Things I tried:
    Setting audio to DVD quality
    Changing ingame sound settings: Voices 10, others 3-5
    Running in compatibility mode: xp service pack 3

    Any ideas on how to fix this? Really want to play the game.
    Share this post

  2. #2
    Ubi-MoshiMoshi's Avatar Community Representative
    Join Date
    Nov 2011
    Location
    EMEA CRC
    Posts
    20,376
    Hi, can you try the suggestion here? http://www.gamefaqs.com/boards/628357-/61033170
    Share this post

  3. #3
    MrZioN's Avatar Junior Member
    Join Date
    Feb 2012
    Posts
    7
    Thats what I did already I listed it under ''Things I tried''.
    Share this post

  4. #4
    Ubi-MoshiMoshi's Avatar Community Representative
    Join Date
    Nov 2011
    Location
    EMEA CRC
    Posts
    20,376
    Have you submitted a ticket to support?
    Share this post

  5. #5
    MrZioN's Avatar Junior Member
    Join Date
    Feb 2012
    Posts
    7
    Yes I did aswel, no response yet
    Share this post

  6. #6
    AndersAuditore's Avatar Member
    Join Date
    Dec 2011
    Location
    In my mind
    Posts
    41
    What program do you have? XP, 7, Vista?
    Share this post

  7. #7
    MrZioN's Avatar Junior Member
    Join Date
    Feb 2012
    Posts
    7
    Originally Posted by MrZioN Go to original post
    [...]
    Specs:
    OS: Win 7 x64
    [...]
    I already posted that. It's win7
    Share this post

  8. #8
    MrZioN's Avatar Junior Member
    Join Date
    Feb 2012
    Posts
    7
    I'm getting a little annoyed right now. Support cba to answer my problem and I still have a game wich doesn't work as its supposed to work.
    Share this post

  9. #9
    Ubi-MoshiMoshi's Avatar Community Representative
    Join Date
    Nov 2011
    Location
    EMEA CRC
    Posts
    20,376
    If support have not answered and your issue is not solved, please re-open the ticket by adding more information.
    Share this post

  10. #10
    MrZioN's Avatar Junior Member
    Join Date
    Feb 2012
    Posts
    7
    Still no answer. Been 3 days now.
    So please explain to me why I should continue to support you any longer.

    This the way Ubisoft handles support requests from PAYING customers? For a company complaining about people pirating i'm disappointed in you.
    Share this post

//Uplay Overlay login for community forums