Thread: Uplay launcher loads up and says I am logged in, but not when I enter game. | Forums

  1. #1
    BluesElwoo's Avatar Junior Member
    Join Date
    Feb 2012
    Posts
    8

    Uplay launcher loads up and says I am logged in, but not when I enter game.

    The title basically says it all. The launcher is connected to the internet, but when I get into the game, it says that I am in offline mode. It happens with both Brotherhood and Revelations.
    Share this post

  2. #2
    Bairrfhionn's Avatar Member
    Join Date
    Jun 2011
    Posts
    31
    I has happened to me a time or too as well. Often exiting and restarting fixes it. Ubisoft seems to have some server issues.
    Share this post

  3. #3
    Black_Widow9's Avatar Community Representative
    Join Date
    Apr 2007
    Location
    U.S.
    Posts
    15,670
    Try checking here to see if your setting is wrong. It should be the opposite of this one.
    How Can I Play ACR Without an Internet Connection?

    If that doesn't work please contact Support.
    Share this post

  4. #4
    BluesElwoo's Avatar Junior Member
    Join Date
    Feb 2012
    Posts
    8
    I have tried restarting, and restarting my computer. That didn't work. I also checked the settings, and offline mode isn't selected. I will contact support.
    Share this post

  5. #5
    BluesElwoo's Avatar Junior Member
    Join Date
    Feb 2012
    Posts
    8
    One other problem, I am not seeing how I contact support.
    Share this post