1. #1
    I am trying to draw a symbol on the slate in Todelmer and no Bahros ever appear to pick it up.

    What am I doing wrong?
    Share this post

  2. #2
    First thing that came to my mind is that you might be standing too near the slate. Try moving more away and let us know if it does solve the problem.
    Share this post

  3. #3
    Thank you - but I tried that. It just sits there and "smokes", but no one ever comes.
    Share this post

  4. #4
    A few things to try because the game was a rushed job and the slate can be very "buggy" at times.

    1- Save your game at that spot and come back through the saved game.

    2- Or go to a previous save and start aknew from there.

    3- One other possibility is that you have not activated one of the power consoles.

    Btw, if you could give some extra infos about your drawing for that puzzle it might help us to guess what the problem could be. (like a wrong drawing or a baddly done drawing...not the right proportions) or even backing off on the wrong side like at the tram where you have to be inside the gondola while the Bahro is supposed to do his "job".
    Share this post

  5. #5
    I will try that - for now I was drawing a circle at the top with three lines descending, like a tripod, each with a circle on the bottom of them. It doesn't seem to "take". I'll check back!

    Share this post

  6. #6
    It worked!! I wasn't far enough away. Thank you!
    Share this post

  7. #7
    Originally posted by bjonson:
    It worked!! I wasn't far enough away. Thank you!
    Good job !

    We are happy to see you made it work.
    Share this post