1. #51
    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: Driver.exe
    Application Version:
    Application Timestamp: 4ec0d92b
    Fault Module Name: Driver.exe
    Fault Module Version:
    Fault Module Timestamp: 4ec0d92b
    Exception Code: c0000005
    Exception Offset: 007b06b4
    OS Version: 6.0.6002.
    Locale ID: 2057
    Additional Information 1: fd00
    Additional Information 2: ea6f5fe8924aaa756324d57f87834160
    Additional Information 3: fd00
    Additional Information 4: ea6f5fe8924aaa756324d57f87834160

    Read our privacy statement:
    Share this post

  2. #52
    I have been trying to get this game to work all day after receiving the disk from Amazon.

    System is Windows 7 Ultimate, 64 bit on a laptop with nothing at all plugged in.

    The game will not launch. When I click on 'Play', it thinks about it for a second, then just straight to the After Game Report. That's it, end of.

    I am the system administrator.

    I'm not prepared to run it as super-admin as this game will only be used by my son under a user account.

    I've tried all the previous file deletions etc in this thread, and still no good.
    Share this post

  3. #53
    Ubi-MoshiMoshi's Avatar Community Representative
    Join Date
    Nov 2011
    Hi AndrePendre, please open a ticket with Technical Support, the link is in my signature.
    Share this post

  4. #54


    Originally Posted by rodec Go to original post
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by DTSNEO6:
    I attempted to load the game with the "superadministrator" in windows 7 and the game worked amazingly. However how can i get it to work on my standard administrator account? i would rather not stay logged into my superadmin account. </div></BLOCKQUOTE>

    ******* GREAT Work DTSNEO6! *******
    He's right! It DOES INDEED WORK if you create a Superadmin account and play it from there. Not a fix, but a work around.

    To turn on this ‘super’ administrator account, type cmd in the search box & DON'T hit enter! cmd will appear at top. Right click on it to choose ‘run as administrator’.

    In the DOS box type the following to enable this account:
    Net user administrator /active:yes

    Then, goto START & the little (right arrow) next to SHUT DOWN and choose "Log off."

    Logon as the newly created Super Administrator (it may just be called Administrator, but it's super.)

    Play the game. It worked for me. A real pain in the b u t t, but at least I can play it though. UBISOFT needs to step up to the plate, this game has been out for WEEKS!!!
    ************************************************** ************************************************** ************************************************** ************************************************** **********

    I have tried this fix and it's still not working
    Share this post

  5. #55

    finally working!

    i had this error (I'm running windows 7 ultimate 64bit) and none of the fixes described anywhere worked, I have uninstalled and re-downloaded the game 5 times now (on 3Mb broadband that takes a while) so i installed on my laptop instead and got an error message that wouldnt allow me to install. I got a fix to workaround that message and then tried it the same measures on my gaming pc and it worked.
    ihere it is...
    1. change ALL the ubisoft/uplay executable files in the ubisoft folder to run with windows XP SP3 compatibility AND run as administrator
    2. download the game through uplay BUT DO NOT INSTALL when the game is finished downloading!
    3. close uplay completely
    4. through file explorer find the ubisoft folder where the installation files for driver will be (in a sub folder called '13')
    5. change all the executable files for the setup/installation to run with windows XP SP3 compatibility AND run as administrator. there are some hidden away in sub folders - find them all!!
    6. open uplay again and click the button for driver (it may be either called download or install), it will eventually start the install process.
    7. be sure to install it to your C: drive or whatever drive windows is installed to.
    8. when it is installed change the executable for the game to run with windows XP SP3 compatibility AND run as adminstrator. hopefully all should work.

    HOWEVER... mine didn't install all of the cutscenes and any of the in game 'conversation' pieces between the two characters in the vehicle. I was able to pull them across from the install on the laptop. if this happens, either use the same method as i did with another pc/laptop or there are other less legit ways of getting the missing files - its up to you.

    This probably wont help everyone with the problem but hopefully should get some of you into the game. it only took me about 15 hours of tinkering to get it working - about average to get a game on uplay to work
    Share this post

Page 6 of 6 ◄◄  First ... 456