1. #31
    When I said drivers, I meant firmware... It seems like there are no firmware updates for this drive.

    I tried cleaning the disc, and I ran the Microsoft utility, which fixed *something* but it does not appear to have fixed the issue I am experiencing with Myst V. For tonight I'll have to stop and see what I can do when I get back to it.

    Is there much of a chance the game would install successfully with a new CD ROM drive? There are USB drives that are very, very cheap.
    Share this post

  2. #32
    There's always a chance that EoA would install successfully with a new CD-ROM drive, USB or internal. I can't tell you how much of a chance, since that depends on the particular drive and your system. It's certainly worth a try, however.

    The HP TS-H653R is a re-badged Samsung drive, and there's a firmware update available. Do you have a laptop half-height drive, or a desktop full-height?
    Share this post

  3. #33
    Hey Heimdall G,

    Im not incredibly technical with computers, i've bought the Myst Collection as a teaching resource in the primary school as I have seen it used as a fantastic tool.

    Anyway, the first one I have tried to install on my windows 7 laptop is Myst V. I had this error message when i tried to play the game after installing:
    Exception type: Access violation
    Call stack (14 levels):
    I know you have dealt with this problem on the previous page, but I tried that way and still get the problem. I know its something im doing wrong. I downloaded the patch, copied the file Myst V End of Ages to C:\User\Default\AppData\Local.....tried to load the game and the same error appeared. What am I doing wrong? Its probably something simple, please try to make the soulution as basic as possible in Laymans terms haha

    Thank you very much for giving someone like me the time of day.

    Share this post

  4. #34
    Welcome to the Myst 5 forums chris-rog.

    I could be wrong but I beleive you have installed the patch at the wrong location.

    In Heimdall instructions (down this next post in the Section: Access Violation/Stack"... Click here Heimdall says ""C:\Users\<your windows username>\AppData\Local

    (not in the default section)
    Share this post

  5. #35
    nanoukmetal is correct. See also jjsymons' posts of Thu December 24 2009 07:27 and Thu December 24 2009 11:35 on page 1 of this topic for another possible mistake.
    Share this post

  6. #36
    How do I know which is my windows username? the three options i have to choose from after turning hidden files on are default, public and compaq.....im a little confused
    Share this post

  7. #37
    Of those three choices, your username must be compaq.
    Share this post

  8. #38
    HELP!!!! I installed it the default way, and it quit the installer before it installed the uninstaller. Therefore, I can't uninstall it to install it the way it works. Can I go to files an ddelete it or what?
    Share this post

  9. #39
    Sorry bout typos XD
    Share this post

  10. #40
    Welcome to the Forums!

    After a failed EoA install, you must find and rename vpd.properties before trying again. So, search your hard drive(s) for vpd.properties, and rename the file to something like vpd_properties.txt. Then try re-installing EoA from the DVD.

    If you can't re-install the game from the DVD, please start a new topic (aka "Discussion") in this Forum. State your problem and what you've done, with as much detail as possible.

    To start a new topic:
    -- a. While logged into your Forum account, click on the New tab at the top of any page, then click on Discussion in the resulting drop-down menu.
    -- b. Type a title into the Subject: box.
    ----- 1. DO NOT use "Windows 7 - It can work" as a title!
    -- c. Type a statement of your problem into the Message: box, plus as many details as possible - including but not limited to:
    ----- 1. What the problem is.
    ----- 2. The exact wording of any error messages you've gotten, plus anything else you can think of related to the problem.
    -- d. Click on Post Now.

    BTW, for a limited time after you post a message, you can edit it. Click on the folder icon with a pencil eraser on it, between the Quotes folder icon and the "!" in the triangle icon at the bottom of the message. This is much better than posting a new message as a correction!

    Semper ubi sub ubi
    Share this post