1. #11
    You're welcome, glad you were successful. Enjoy EoA!

    And Happy Holidays to you and yours!
    Share this post

  2. #12
    I'm not even able to uninstall Myst V at this point on my windows 7. I just keep getting the same error and no option to uninstall.
    Share this post

  3. #13
    Welcome to the Forums!

    What - *exactly* - is the wording of the error?
    Share this post

  4. #14
    It tells me I currently have a version installed and I have to uninstall it first. But I've searched my entire computer and erased anything having to do with ubisoft of myst and it's still giving me the message
    Share this post

  5. #15
    Somewhere on your hard drive is a file named vpd.properties. (Use the Windows Explorer search function to find it.) As part of the EoA uninstall procedure, especially if you want to re-install the game, you must delete or rename this file.

    Delete vpd.properties only if you're certain it's NOT used by programs other than EoA. If other programs do use the file, deleting it will probably result in the other programs not running.

    If you aren't certain whether vpd.properties is used by programs other than EoA:
    -- a. Use Windows Explorer to locate vpd.properties.
    -- b. Rename the file to vpd.txt, and close Windows Explorer.
    -- c. Use Notepad or another text editor to open vpd.txt. You'll see lines like:

    <span class="ev_code_BLUE">6b4f8ebec5e3b23b99d75290e9b4b 5c4| | | | | |1=component16|Component 8| | | | |d:\Ubisoft\Cyan Worlds\Myst V End Of Ages|0|0|1|f12ff2b0ebd8820bbc8a898cebcaa50f| | | | | |1|0|false| |true|3|6b4f8ebec5e3b23b99d75290e9b4b5c4| | | | | |1</span>

    -- d. Carefully look through the file. If there are NO references to other games or programs, delete vpd.txt and complete the EoA re-installation procedure.
    -- e. If there ARE references to other games or programs:
    ----- 1. Delete each of the sections with a Myst V reference.
    ----- 2. Be careful NOT to delete sections or parts of sections related to other programs.
    ----- 3. Be careful NOT to delete the spaces between sections.
    ----- 4. Save your changes as plain text in vpd.txt, and close the text editor.
    ----- 5. Use Windows Explorer to re-rename vpd.txt to vpd.properties.
    ----- 6. Complete the EoA re-installation procedure.
    Share this post

  6. #16

    Thanks for this fix, it worked as stated.

    Share this post

  7. #17
    okay does this patch work for the windows 7 home premium 64 bit version..cause I am getting the same stack/access error..I copied and pasted the new unzipped folder over the old myst 5 folder in my c;\users\me\AppData\locals...what am i doing wrong...I am finding out that the only two myst games i can run are Myst 3 Exile and Myst 4 revelation..I have the full series...Myst 95 and riven to even install...LOL
    Share this post

  8. #18
    nevermind I figured it out...I just went to the old MYST 5 EOA folder in C:\users\myname\AppData\local and deleted it to the recycle bin. then copied the new unzippied folder myst 5 folder thats in the Myst5InitFiles foloder and pasted it to C:\users\myname\AppData\local...Tried the game after that and PRESTO the damn thing works..when I uninstall this will I always have to download this patch...and do you have any ideas on how to get Myst 95 and riven running..you seem to know whats up...someone was telling me to change BIOS settings...but can never get in to them...LOL
    Share this post

  9. #19
    Here is a forum for only Myst 5 problems.

    If you need help with the Myst and Riven games, I suggest you start a new topic in the appropriate forum... Myst Community Tech Help (For Myst, Riven or Myst 3 Exile games)...click here

    Do not play with your Bios unless or until our expert Heimdall G. gives you very specific instructions.
    Share this post

  10. #20
    Hello. I'm having the access violation error when I try to start a new game. The screen turns black and there's a brief loading bar. After that the screen simply stays black and the regular windows cursor appears. Whenever I hit the desktop key I get to see the messagebox stating the access violation error. I'm running Windows 7 64-bit and I have the Myst5init extracted into my AppData/Local.
    Share this post