1. #21
    Im still having this problem, tried replaying random missions to see if it would start working but no joy. Been talking to ubi support for quite some time now, and ive tried basically everything from formatting my pc (clean) to underclocking my cpu and gfx card.
    Share this post

  2. #22
    i'm also having the same problem, wope they sort it out soon, please help ubisoft, we don't know the storyline
    Share this post

  3. #23
    I am in contact with the support of Ubisoft but so far none of the previous solutions solved the problem.

    Please Ubi, the game is excellent, plus we need a patch to correct this error.
    Share this post

  4. #24
    So here's what i pieced together from various forums involving this issue with this game and others from Ubi.

    First off let me note that I did not fix this issue, i applied a workaround that allowed me to start a new profile by deleting saved games and starting the game over. I would guess that if you mess around with this you would be able to run different profiles for multiple players/users on the same install. I've seen a request for this functionality and I don't see why you wouldn't be able to switch them around but i don't feel like messing with it any more.

    ok so the game appears saved in three locations as far as I can tell. I didnt try these one at a time so you can screw around with it but here's what I did.

    in win7 the save folders were under
    C:\Users\"username"\Saved Games

    both in folders titled Tom Clancy's H.A.W.X. 2

    I deleted both, or rather i moved them both to folders on my desktop and then deleted them later.

    now launch the game and before the game starts the launch manager will give you five seconds to click the gear icon in the top right corner and choose to disable saved games online.

    I then abort the game and just log out of the manager and go to
    C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher

    now rename the "storage" folder (I just renamed it "1") I tried deleting it and it seems to just redownload, i have no idea why.

    at this point launch the game and you should be able to start a new story.

    Once I got to where it was hanging up before, everything worked (also do not know why).

    when I stopped the game, I went back to that Ubi folder; a new storage folder was there and I deleted the one that I renamed. The one in C:\Users\"username"\Saved Games, was also back. the other that was in my documents folder, was not (also do not know why)

    I really hope this helps, it worked for me
    Share this post

  5. #25
    One way to watch Cutscenes is by Downloading Bink Player / Bink Driver codec and then Playing in Windows Media Player outside the game by directly going to the folder where the cut scene files are stored. It sucks but this is the only way currently for me to get Tom Clancy's story line for HAWX and without a good story line I cant's feel the Depth of the Game and its Characters..just another mindless flying shooter..
    Any alternative ideas guys plz let me know.

    Share this post

  6. #26
    had the same prob on my hawx 2 but got it working bu changeing my keyboard layout to qwerty in the controls settings
    Share this post

  7. #27
    Any update for the cutscenes not playing? except launching it from outside the game?
    Share this post

  8. #28

    I fixed my problem

    I set my controller (keyboard) to QWERTY setting, save and restart the game, those cutscenes appeared. pass this to other forums if this works for you as well.
    Share this post

  9. #29
    Originally Posted by matthew8775944 Go to original post
    I set my controller (keyboard) to QWERTY setting, save and restart the game, those cutscenes appeared. pass this to other forums if this works for you as well.
    Same for me, brillant piece of coding by the devs there... I don't expect a hotfix so pass this around
    Share this post