Thread: Cannot load QuickSaves and can't crack Safe in Shangai mission | Forums

  1. #1
    Hello all, don't know if anyone else has the same issue (couldn't find it in the forum) but the QuickSaves cannot be loaded manually (from "progress"), I can only do it by using F8. Also a very anoying thing is that I can't crack the safe in Shanghai mission, the left/right buttons do not respond. Everything else does thoug... I even tried remaping the keys but nothing happened. It is strange though cause in the training (JBA) I cracked the safe fine. If anyone can offer any advice on what I should do pls let me know... Besides that, how come the game doesnt support 1680x1050 resolution?? Chaos Theory had better graphics settings than DA, must say I was disapointed. Thanks if you can help....
    Share this post

  2. #2
    It seems to be a bug (the safe part), or the safes just get tougher. Sometimes you need to press all your mouse buttons (not at the same time ) and scroll a bit with your mousewheel, before you'll be able to actually move the wheels unlocking the safe. Sometimes you need to use both the up (W) or down (D) key AND the left or right (A or D) key at the same time, in order to turn those wheels.
    Share this post

  3. #3
    So far, I know of three possible fixes for the "quicksaves/checkpoints won't work" issue.

    1. Re-install the game using the default installation folder "x:\Program Files\Ubisoft\Tom Clancy's Splinter Cell Double Agent". The X represents your drive letter and you should be able to choose whatever drive you want - try not to install the Game to a folder like "C:\Games\Tom Clancy's Splinter Cell Double Agent".

    2. Defragment your harddrive. Right-click the drive on which Splinter Cell 4 is installed, choose Properties - Tools - [Defragmentation] - Defragment now - Click Defrag. You might want to do this a couple of times, since the Windows XP defrag utility is not that good.

    3. Completely disregard the auto-save and checkpoint features. Instead of relying on them, use the manual save option from the menu:

    [Save] - [New Save].

    The manual saves will not be deleted. Use them everytime you've reached a checkpoint.
    Share this post

  4. #4
    Thanks for your feedback. After reading many of the posts here I figured out the safe issue, as a person nicely stated if you are in "slow" movement the wheels won't turn, so I started to crack the sae in "run" mode and it worked like a charm. As for the saves, I guess what you say is correct, cause my game is installed in the "games" dir, instead of program files. Any idea about the resolution and if it can be forced to 1680x1050?
    Share this post

  5. #5
    no idea if this does the trick, but you could try to edit lines 3 and 4 in the splintercell4.ini file located in your "\Tom Clancy's Splinter Cell Double Agent\SCDA-Offline\System" folder.

    Looks like this(on my system):

    <span class="ev_code_RED">FullscreenViewportX=1280</span>
    <span class="ev_code_RED">FullscreenViewportY=960</span>

    should look like this:

    <span class="ev_code_RED">FullscreenViewportX=1680</span>
    <span class="ev_code_RED">FullscreenViewportY=1024</span>

    Try it out. If it won't work, simply set them to what they were previously.

    I edited the Height parameters you gave me to a close number that can be divided by 2, 4 and 8, or I think it might get messy. Dunno though.

    <span class="ev_code_RED">IMPORTANT:</span>

    <span class="ev_code_RED">Don't set the resolution no higher than the max your monitor can do, or you might kill it.</span>
    Share this post

  6. #6
    LOOOOL , I just tried it out myself. The screen went all black, although I could see Sam and two flashing red lights. I'm at the very "entrance" on the Supertanker, remember the lights?

    Try out 1050 if you like. 1024 didn't work here.
    Maybe only the resolutions listed in-game works, or it needs to be either a 16:10, 16:9 or 4:3 X:Y resolution. Really don't know. Do some math.
    Share this post

  7. #7
    I changed the rez to 1680x1050 in the .ini file and it works good. No hacking and I can see everything.
    Did u do the patch on yours?
    I still think Chaos Theory had better video options though.

    Anyway, thanx 4 your help.
    Share this post