1. #1
    Below is the error Msg that pops up immediatly after I try to start game. I have tryed all of the fixes listed on the "securom" site but no help. The game worked fine until recently. I uninstalled and reinstalled but the same thing happens,and I have changed nothing in my system. No paches instaled. Please help

    "A required security module cannot be activated.
    This program cannot be executed (6000)."

    "Please have a look at http://www.securom.com/message.asp?m=module&c=6000 -for further, more detailed information."
    Share this post

  2. #2
    I have the same problem, I don't know what to do either, please help us people!
    Share this post

  3. #3
    I fixed it, follow these steps:

    More Information : The problem is with CA Pest Patrol. I suspect this is the security update that was loaded by AOL SSC. I need to verify this with AOL.

    To fix do the following :

    Start -> Settings -> Control Panel

    Administrative Tools


    Look for CA Pest Patrol Realtime Protection Services

    Double click to open it

    Change Startup Type to Disabled and reboot
    (Simply stopping it doesn't work)

    Be aware that this turns off your spyware protection. You can Enable and start this Service later if you want to go on-line or you can find a freeware spyware protection package you are comfortable with and use that instead.

    Thanks goes to NPIFix
    Share this post

  4. #4
    I recently had this same problem, and tried all the fixes I could find regarding spyware and tried turning off the antivirus software etc.

    The fix turned out to be as simple as right-clicking the icon on your game, going to properties and clicking the compatability tab and checking run in compatability mode for Windows 2000.

    I don't now how or why this issue started, as the games had operated until one day when they kept giving me that security module error, but this fixed it.
    Share this post

  5. #5
    what is this why they developed this game if its not working on PC.i purchased it for 3 times from different shops but the problem is same.
    Share this post

  6. #6
    tobaccorhoda ...thankyou u r a genius....I spent hours on this toady and u solved it a click...cheers m8 I owe u a pint!!
    Share this post

  7. #7
    Share this post

  8. #8
    i have tried both of the above fixes it doesn't work my spore works but spore : GA doesn't.
    Share this post