1. #11

    Are you on Vista/7, by any chance? If so, there's a chance you don't have permission to download anything to C:\.

    If you're on the admin account and it still won't work, try this:

    go to start and type "cmd" (no quotes!) in the searchbox (hit enter)
    type "net user administrator /active:yes" (again, no quotemarks)(hit enter)
    Log off. This should pop up the REAL administrator account. Log into that (if it asks for a password just leave the field empty, there isnt one) and try to install.
    Once you're done (sucessfull or not) you can turn the real account off again with "net user administrator /active:no" (in the cmd prompt)
    Share this post

  2. #12
    i had this issue since i got the game.

    i'm using windows 7. i reinstalled the launcher as described above, but not sure if that made a difference.

    but shadowlea was on the right track / correct.

    i found the game folder right clicked on the exe and selected run as administrator.

    i can finally play the game.

    hope this helps others
    Share this post

  3. #13
    I di the same thing as tiita. I used the "Run as administrator" and it worked.

    Thx tiita
    Share this post

  4. #14
    i follow shadowlea instruction..after i type cmd and enter, then type net user administrator /active:yes....it shows net user with certain info..then nth happens..what should i do? CMD window still remain there,even i close with also shows nth T.T please help me
    Share this post

  5. #15
    After trying many things I finally got my Steam - For Dust working by disabling my second monitor. Kind of a shame to have to do that to play but <shrug>. Hopefully it will help someone else.
    Share this post

  6. #16
    Finally a solve for Ubisoft game launcher problem!
    If you wanna install it and if it crashes, then its a frustration!
    It crashes because its already in your registry.
    You need to delete that first!
    Go to run and type regedit.
    then find HKEY_LOCAL_MACHINE and expand it,
    then select software, then ubisoft and expand it. Finally, remove Ubisoft game launcher and launcher files.
    Done! Now you can install Ubisoft game launcher file normally.
    Share this post

  7. #17

    FOUND A FIX for the installer error, FINALLY!!!!

    after 3 months! i've tried everything. and now i did it

    Just download this file: http://dl.dropbox.com/u/2936240/Ubis...20Launcher.rar

    extract it to wherever you want. (personaly i prefer the default folder "C:\Program Files (x86)\Ubisoft")
    then go to:

    start menu -> run -> regedit

    search for this key in reg editor:

    "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Cur rentVersion\Uninstall\{888F1505-C2B3-4FDE-835D-36353EBD4754}"

    that you probably will not find...

    so here is what you will do

    create that key. and inside the key ADD a new value named "InstallLocation" with the value: "C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher" if you selected the default directory. if not then write the path of the folder where you extracted it. keep in mind that the address is where "UbisoftGameLauncher.exe" is.

    now start the game and good game, i'll see you in the game.

    I am 100% sure that this works, since i've been able to help 3 of my friends. and myself.
    if you want any help in that, i can help you, just send me a message, or add me on steam "acebagman"

    Good Game
    Share this post

  8. #18
    pennygod's Avatar Ubisoft Support Staff NCSA
    Join Date
    Oct 2008
    Hey bagmanpt

    Thanks for the update! I will pass the fix that you found on up.
    Share this post

  9. #19

    anytime ;)

    Originally Posted by pennygod Go to original post
    Hey bagmanpt

    Thanks for the update! I will pass the fix that you found on up.
    anytime mate

    i just got tired of waiting for someone to figure it out, i came across many theories and that one was correct
    i couldnt do it if i didnt had a super old computer where i took 1 hour to install the game and game launcher... and it worked in that computer... the launcher at least...
    after that just a quick scan on the registry.
    i'll try some other fixes for another errors.

    Share this post

  10. #20
    It worked! Awesome! Thanks very much for that fix!
    Share this post