Thread: Resolutin Settings in Double Agent | Forums

  1. #1
    This is annoying the hell out of me. Why the hell doesn't DA support widescreen resolutions like 1920x1080?

    But Choas Theory did! WTF is up with that bull****!

    So fine I will manually change it in some sort of INI file. Well guess what I don't know where the INI file is I looked everywhere. I have the steam version of the game so the file in the steam folder can't be the one being used since that file is protected. It has to be somewhere on the computer.

    I have windows 7 and have no idea where this file can be stored. I found the saved games but not this file. WTF. uggghhh!
    Share this post

  2. #2
    -----------------------------------------------------------------------

    Have you tried looking under this PATH:

    Steam\Steamapps\Common\Splinter cell- Double agent\SCDA-Offline\System\SplinterCell4.ini ??

    You need to open and edit the SplinterCell4.ini config file. Just make sure the file properties are NOT set to 'Read-Only'. First Right-click the file, go to properties, and look for the file attributes. If the file is marked as 'Read-only', then uncheck it. You Must have full ADMIN rights under Win 7, to do any task.

    Open this cfg file with Notepad, and look for the following heading/lines::

    [WinDrv.WindowsClient]
    WindowedViewportX=
    WindowedViewportY=
    FullscreenViewportX=1920
    FullscreenViewportY=1080


    Just enter your desired RES values inside the FullscreenViewportX/Y lines, and save the file. You can again mark it as 'Read-Only'.

    There is one more file, which you may need to edit, to alter the FOV values depending on your Monitor's Aspect Ratio (4:3, 16:10, 16:9). The file should be SplinterCell4User.ini. Open this file and change the FOV values as given below, depending on the Aspect ratio:

    4:3
    [Engine.PlayerController]
    DesiredFOV=75.0
    DefaultFOV=75.0

    16:10
    [Engine.PlayerController]
    DesiredFOV=85.281271852212
    DefaultFOV=85.281271852212


    16:9
    [Engine.PlayerController]
    DesiredFOV=91.315448228736
    DefaultFOV=91.315448228736


    First apply all the game Patches, and then launch the Game and set all the in-game Video Settings to your liking. After that do the above editing:

    http://www.ubi.com/US/Downloads/Info.aspx?dlId=1931

    I can't assure you that this Method will work for sure, because I read somewhere that the MP (Multiplayer) part of this game, does not work properly in Widescreen. But you need to try it out.



    ------------------------------------------------------------------------
     1 people found this helpful
    Share this post