1. #1
    I still get the Shader model 3.0 not supported error even after adding the HOTFIX file I was directed to use. Is my system running a ATI RADEON HD 2600 model graphics card to crappy to even use a hot fix. I run full Adobe Creative Suite CS4 and DAZ 3D programing and evey thing works fine - how can my system NOT RUN a game simply off this?

    Also I cant tell what PATH ### I have in use. Every time I start Settlers it runs the patch little window but it goes reaaly fast and finishes then goes to the "PLAY - LOGOUT" window. Where or how can I verefy my Path number?

    Older Post here:

    HOTFIX found here:

    I think im just screwed prob....
    Share this post

  2. #2

    Like I said before, that Hotfix file may or may NOT work, on your GPU. I think it was only for the ATI Crossfire/X2 cards, if I'm not mistaken. Btw, what happened to your OLD Forum account ?

    Your GPU i.e. the ATI 2600, is on the supported list for this game, but it's a low-end card. Have you tried lowering down the in-game GFX resolution ? Which version of ATI Catalyst drivers are you using ? Have you tried Catalyst 10.5 ? Did you patch the game to 1.10, if that's the correct version needed ?

    Anyway, only Blue Byte can comment more properly on this issue.....

    Share this post

  3. #3
    That hotfix will not help if your card does not support Shader Model 3.0

    You mentioned in the other thread that you're not sure what gfx-card model you are running.
    Maybe you could post your system info here? (google for dxdiag)
    Share this post