1. #1
    pleas help me, i have an original prince of persia warrior within disc.

    my pc is a windows 7,

    every ting worked great, but wen i got to the part where u find a mask....during the clip, an error came up and said..the game ended unexpectedly not cool, HELP
    Share this post

  2. #2
    kakalukiaJay's Avatar Most Helpful Prince of Persia Community Member
    Join Date
    Apr 2004
    1) The game was developed for Windows XP. In order to get through the game as far as you have, you must have learned "some of the tricks" to get your game to run under Windows 7.

    2) Where during the mask sequence does the game encounter a problem?
    Press the [Tab] key to display a map location.
    Are you entering a certain room?
    What happens before the unexpected crash?
    Is the game playing a cinematic scene?
    Are you in the middle of fighting some sand creatures? Which ones?
    How soon after drinking from a water fountain (saving a game) does the game crash?

    3) What video card do you have? Have you updated its software?
    You can open a command prompt window and type DXDIAG to run direct-X diagnostics.
    You can edit "copy and paste" information about your video card in a reply posting.
    I can not help you; but maybe someone else might.

    Please ONLY update this particular discussion topic. Do NOT post your same problem over and over again in multiple forums. That only angers us enough to ignore you and get you banned from posting to the Website.
    You should delete your previous duplicate postings in the other forums.

    Thank you.
    Share this post

  3. #3
    thank you for the response, my computer is up to date white its software, as soon as i get to the mask a video clip starts and shows the prince putting on the mask, before the clip finishes the game stops and a message appears saying "the game ended unexpectedly... sorry about all the post, i just really need help. i played sands of time till the end and every thing worked just fine. but every time i get to the mask scene in warrior it stops, even at the extra content video clip of the scene it stops.
    Share this post

  4. #4
    NVIDIA System Information report created on: 12/08/2011 00:57:54
    System name: REDEEMER-PC

    Operating System: Windows 7 Enterprise, 32-bit
    DirectX version: 11.0
    GPU processor: GeForce 6200
    Driver version: 285.62
    DirectX support: 9.0c
    Core clock: 350 MHz
    Memory clock: 532 MHz (1064 MHz data rate)
    Memory interface: 64-bit
    Total available graphics memory: 496 MB
    Dedicated video memory: 256 MB DDR2
    System video memory: 0 MB
    Shared system memory: 240 MB
    Video BIOS version: 5.44.A2.10.01
    IRQ: 16
    Bus: AGP 0X


    nvui.dll NVIDIA User Experience Driver Component
    nvxdsync.exe NVIDIA User Experience Driver Component
    nvxdplcy.dll NVIDIA User Experience Driver Component
    nvxdbat.dll NVIDIA User Experience Driver Component
    nvxdapix.dll NVIDIA User Experience Driver Component
    NVCPL.DLL NVIDIA User Experience Driver Component
    nvCplUI.exe 3.9.731.0 NVIDIA Control Panel
    nvWSS.dll NVIDIA Workstation Server
    nvViTvS.dll NVIDIA Video Server
    NVMCTRAY.DLL NVIDIA Media Center Library
    nvDispS.dll NVIDIA Display Server
    NVCUDA.DLL NVIDIA CUDA 4.1.1 driver
    nvGameS.dll NVIDIA 3D Settings Server
    Share this post

  5. #5
    kakalukiaJay's Avatar Most Helpful Prince of Persia Community Member
    Join Date
    Apr 2004
    Is the problem "fatally repeatable"?
    How many times have you repeated that particular sequence? Just the one time? Two times? Three times?
    There is a water fountain before the mask. Did you save the game at that water fountain before going for the mask?
    Do you have a saved game (or other saved games) before that water fountain?
    Have you loaded a previous game earlier than the "fountain just before the mask" and had the game crash again at the same spot?

    There have been historic posts where you can disable playing cinematic scenes. I do not remember needing to do so because of the mask video; but you may want to search the Legacy forum for such work arounds if you are at a "fatally repeatable" situation.
    Share this post

  6. #6
    yes it happen every time, i saved just before the mask. i have other saved games before that water fountain. but it crashes every time i get there. which video file should i disable, and how do i search the forum for problems such as mine
    Share this post

  7. #7
    kakalukiaJay's Avatar Most Helpful Prince of Persia Community Member
    Join Date
    Apr 2004
    I do not have your problem and I am not a technician.
    One person who had such problems with the Bink video found a solution with a Bink video DLL (Dynamic Load Library) at

    Near the top of the forum is a toolbar with tabs:
    Go New Find Notify Tools Reply

    Click on the [Find] tab.
    There is a Keyword Search.
    Check the checkbox "Search current forum only" when you are in either the Legacy or the Community Technical forums.
    Type the word "BIK" and initiate the search.
    You may want an advanced search to search on ALL OF THE WORDS "disable BIK video".
    There were discussions many years ago how to disable the playing of BIK videos when a game player encountered some sort of a fatal problem (such as yours) regarding the BIK video files.
    It might be as simple as deleting the BIK files or renaming the Prince of Persia folder that contains those video files.

    Good luck.
    Share this post

  8. #8
    i cant delete the files its an original disc and protected
    Share this post

  9. #9
    kakalukiaJay's Avatar Most Helpful Prince of Persia Community Member
    Join Date
    Apr 2004
    Although I play the game with a CD for copyright (original software) verification, the game installs (copies) files to a folder on my computer:
    Consider renaming the folder named Video to VideoSave.

    I see many .BIK and .bik files in that folder.
    Share this post

  10. #10
    when i start the game it says the game ended unexpectedly and refer the readme text for technical support my pc runs on windows 7 ultimate 32 bit edition someone pls give me a solution i have all the latest drivers i have an nvidia gtx 560
    Share this post