Thread: [Far Cry 2] Map Editor Bugs & Issues Patch list | Forums

  1. #11

    - Frozen objects don't stay frozen when the ground around them is manipulated. They still snap to the ground plane.

    - Grouped objects do not stay grouped. They have a bounding box when multiple objects are selected as a group but serve no purpose if it doesnt remain grouped and single objects within it can still be selected.

    - Using the Texture Painter set at 100% strength doesn't lay down at 100%. When I select a 100% strength, I'd expect to click once and that's it. At the moment, you still have to click several times to get that 100% even thought it's set at 100%.

    - Same tool, Texture Painter, the Hardness doesn't seem to have much strength at 100%. When 100% is selected, it should lay down a a hard edge but rather there is still a soft edge blending around the brush.

    - Freezing objects. When you select an object to be frozen. Then test, it remains blue. Only by esc out of that test then testing again does the blue go away. However now when you esc back to the editor, the blue is gone though the object is still frozen. On the topic of the blue glow on frozen object, it can be toned down a lot. I don't think it needs to glow to the degree it is. I get it, it's frozen, but it really is annoying working around glowing blue objects.
    Share this post

  2. #12
    PC NVIDIA OpenGL Driver

    GeForce 8800GTS WinXP 64

    I was waiting for others to report this issue, but it's looking like I'm the only one experiencing this.
    During loading the splash screen pauses and I get this popup that says:

    "NVIDIA display driver files from different (incompatible) versions of the driver have been detected. NVIDIA OpenGL acceleration is disabled in order to maintain system stability. To resolve this problem, update the NVIDIA display driver."

    I hit OK wich exits to the desktop.

    Steps taken:
    -Installed new Nvidia drivers
    -newest beta drivers
    -older drivers
    -chipset drivers
    -removed current drivers before replacing
    -ran Driver Cleaner to clear out any remnants of previous drivers
    -ran registry cleaners to clear any potential issues
    -removed, cleared out, and reinstalled game

    Nothing seems to resolve the problem.

    Never had any driver issues before this. The game itself runs great.

    The really odd thing is that the Map Editor was working perfectly for a few days, then when I went to do a final edit this error showed up. I had not made any system or driver changes between the time that it did work to when it stopped working. Very strange.

    Ah, and I also get this error when I try to run the BenchmarkTool; it ran the first time, but came up with this error immidiately when I tried to run it a second time. (the benchmark didn't run properly the first time, it reported that the path to the game files was invalid; wondering why that would be I just clicked on it again and then this driver error showed up)

    I hope somebody has some idea what is going on with this and can offer suggestions or patches.

    Thank you
    Share this post

  3. #13

    Have a "featured map" section on the main map download screen (whatever you call it), which shows random maps so that no one is ever completely at a loss when it comes to having their map that they spent hours making being lost in a sea of crap.
    Share this post

  4. #14
    Originally posted by RyzukiSenshi:

    Have a "featured map" section on the main map download screen (whatever you call it), which shows random maps so that no one is ever completely at a loss when it comes to having their map that they spent hours making being lost in a sea of crap.
    I suppose you could try hosting your map (or have you?). Many have created map content but are not willing to actually play it themselves. That doesn't help to promote a valid work.
    Share this post

  5. #15
    Whenever I try to start it it just says:

    FC2Editor.exe - Application Error
    The Application failed to initialize properly (0xc000007b). Click OK to terminate the application

    I don't have this problem when starting the game. I was able to start the map editor once after I reinstalled the game, it worked, but it hasn't since that first time

    I have Vista 32bit, with the 180.43 drivers.
    Share this post

  6. #16

    Playstation 3

    The only option we have to make custom buildings is using fencing. When this is done and you are in one of those buildings, a lot of the time portions of it are invisible.

    This might have something to do with the way the pieces are designed. Meaning, why is the bottom of a lot pieces invisible?
    Not so with the fencing, but why can I not see everything at once?

    Is there an option or something that I need to use to clear this up?
    Share this post

  7. #17
    (360) When a concrete barrier is stacked on top of another and the top one is raised, it turns partially invisible.
    Share this post

  8. #18
    A Couple of times Bridge peices that are together come undone and are raised above where they should be. Don't know what 'causes it. Also When laying the bridge close to the ground it will sometimes raise above it slightly for no reason when i check it later. Sometimes when i select an object and have it suspended in mid air it will shoot all the way across the map when i try to move it.
    Share this post

  9. #19
    I use the Xbox360 version...

    When you use the smoothing tool on the smallest radius it instantly lowers the terrain to the max (or at least very low). Sometimes it will just lower the terrain lightly (even if it's not needed for smoothing an area).
    Share this post

  10. #20
    where can i find the map editor on de pc version can't find it
    Share this post