1. #21
    I searched in the internet and it seems there are a lot of people having this problem.

    Personally i was lucky and it works for me...
    ...BUT not for my friend...

    We tried out this Port solution thing and firewall (and antivirus) turned off stuff too.
    Without success.

    A lot of people already say they are so disappointed they will never buy any Ubisoft games at all anymore what would be said but understandable if this problem dont gets fixed.

    Ubisoft Support take a look on this conversations for example to see what i mean (there are something like 7 Pages on this one):

    Its sad since i really enjoyed Hawx 1 and 2 very much specially the Multiplay, Coop part was fun together, even thought the Coop style of hawx 1 (where you could actually do the whole story together and choose the plane you wanted, instead of only beeing able to do this in coop missions instead of story)

    Now show me if most disappointed people are right about your company Ubisoft or if they are wrong and you had some reasons why it wasnt fixed yet.

    If not i sadly have to follow the advice of many others and never buy any more Ubisoft Products and set you on my list of ignored companies (EA Games and Lucasarts are already on that list...)

    P.S: Why are most of my unlocked planes NOT unlocked anymore after Patch 1.01 ?!
    Share this post

  2. #22
    i saw same problem too
    why didnt solve this problem for ubisoft ?
    Share this post

  3. #23
    Same problem
    Share this post

  4. #24
    i bought two HAWX2 and presented one of them to my friend. for play the co-op with him.
    but we got same problem. we opened all the ports KingDaniel0 gave.
    plz help
    Share this post

  5. #25
    Same! Do something or refund!
    Share this post

  6. #26
    Same problem, We bought 3 games and can't play together!
    Share this post

  7. #27
    Same problem here, me and a friend bought two copies of the game (not through Steam) and can't play together.
    Error message: "This game session is no longer available."


    I've had it. This was the last time I bought a Ubicrap game.
    Good job, you just lost (another) customer, amateurs.

    Share this post

  8. #28
    Just open ports:

    TCP Port:7777
    UDP Port:3074

    It worled for me
    Share this post

  9. #29

    possible solution.

    this solution worked for 4 of us that bought it yesterday.

    I tried the port forwards and stuff to no avail.

    on a hunch I updated the copy protection drivers to teh x64 version. since i have win7 64bit. Problem solved.


    do the port forward stuff or just DMZ as mentioned above, then go to http://www.tagesprotection.com/main.htm

    go to the "drivers" page. and get the ones for your system. In my case "TagesSetup_x64.exe"


    give admin permision when it asks

    restart if it asks.

    play game.

    no guarantees, but its worth a try. good luck all.

    Share this post

  10. #30
    pennygod's Avatar Ubisoft Support Staff NCSA
    Join Date
    Oct 2008
    Hello jbark51

    Your update is much appreciated. I will pass this on up and let them know of the possible fix.
    Share this post