1. #1
    Hello, since getting a new Windows 7 x64 laptop and reinstalling Chessmaster IX Grandmaster/art of learning edition I have two major issues.

    1. When I start a new game either training or rated and make my move as white the personality I am playing will not execute a move...clock never starts. (maybe I am doing something dumb here and it is not a problem...but I cannot figure it out)

    2. Only a few of Josh's tutorials work, the vast majority open up a board with a blank dialog window...and nothing...if I click on any button (advance, close, etc.) the interface flashes and beeps...as if there is another open dialog somewhere requiring and action...but nothing. I have to kill CM with task manager.

    I installed CM as Administrator (even though I have UACs disabled). I have installed to the default program files (x86) and to C:\Ubisoft\... I let the CM installer install DirectX. I have even tried XP compatibility mode.

    In my quick searches I have not seen these issues mentioned with windows 7...so I maybe alone...but any help would be greatly appreciated!
    Share this post

  2. #2
    Hmm... I haven't heard of this problem before.

    Let's go over a few basics first...

    <LI> Do you have the latest service packs/patches for Windows installed?
    <LI> Do you have the latest device drivers (video, audio, etc.) installed?
    <LI> Did you remember to install the service packs for Chessmaster (available from Chessmaster Grandmaster Edition Downloads)?

    Okay, now that I've said all that...

    Yes, you do need to install as the Administrator; and you should install to C:\Program Files(x86)\Ubisoft\Chessmaster Grandmaster Edition.

    Other things to consider:

    <LI> Incorrectly configured anti-virus/firewall software. If you're running any such software, temporarily disable it to see if that improves things.

    I hope this helps... if you have any more information about your system, please let me know.
    Share this post

  3. #3
    KHollister, see below:

    1. Yep, my Win7 laptop is fully patched (every tuesday).
    2. All drivers are the latest from HP, except the ATI reference drivers which are newer (latest catalyst drivers)
    3. I first tried it with all CM patches installed (confirmed on start screen). Then I uninstalled and tried it unpatched, then with the 1.01 patch, then with 1.02 patch...all have the same behavior.

    The only anti-virus or firewall that I have is the built in Win7 firewall and Microsoft Security Essentials as the AV. The AV is not reporting anything as blocked...but I have not tried installing with it disabled.

    My System info: HP Pavilion dv7 laptop with triple core AMD Phenom II (yes triple core ).
    8MB RAM
    discrete AMD/ATI 5470 512MB graphics card
    Windows 7 Ultimate x64
    Share this post

  4. #4
    Have you temporarily disabled the firewall and tried running Chessmaster to see if that makes a difference?

    Some people have reported problems with running Chessmaster Grandmaster Edition on a machine with more than 2 cores... check out Section 3 of the Chessmaster Grandmaster Edition FAQ for tips on correcting that.

    If both those don't work, then I'd try rolling back your graphics drivers a version or two.
    Share this post

  5. #5
    keenrw's Avatar Junior Member
    Join Date
    May 2004
    same problem .. did you ever fix it ?

    Share this post