1. #1

    I bought S7 from Steam yesterday after playing the DEMO. Downloaded it from Steam and installed it, but couldn't launch the game. Then I downloaded and reinstalled S7 again in Steam and suddenly could get into the game but got a "Server not available". Tried to push the login button but nothing happened.

    After an hour this happens: I launch the game from Steam. Steam launches S7. I get to the login window. Wait for sync and the 5 seconds and it relaunches the Steam "Preparing to launch S7". Steam then launches S7-login window...I wait 5 sec and Steam gets launched again. Then it just stays there forever (I've waited about 30 min to see if it did something).

    I tried all the following after reading other posts:

    - Disable firewall and Virus Prgs.
    - Deleted UGL, temp-folder and reinstalling
    - Validating files in Steam
    - Downloaded and Reinstalled the game via Steam 2 times.
    - Restarted computer multiple times.
    - Did make UGL, Settles7R, S7GameUpdate run as Admin
    - Logged into Realm, launch the game and also logged out Realm and launch.
    - Unchecked the Remember me in the login window.

    So the problem is:

    1) Looping between Steam and Login-window and stopping at http://dl.dropbox.com/u/3297663/Udklip.JPG

    2) If I get into the game (which only happened an hour straight) I get a Server Not Available.

    Hope you can help me.

    Spec: Win 7 64 Home , HP Pavilion dv7, 4 GB Ram, ATI HD 4530

    User: skjoldmo
    Location: Denmark
    Share this post

  2. #2
    Try re-installing Steam itself?
    Share this post

  3. #3
    I dont think its Steam...I've been fooling around with it and found something.

    When I validate the game-files on Steam it downloads 2 files and then I cant enter the game at all - It just makes that loop-think I mentioned above.

    When I then starts S7GameUpdate.exe under the Steam folder it downloads a patch: http://dl.dropbox.com/u/3297663/Udklip2.JPG

    And then I can enter the game but get the "Server Not Available (28)" : http://dl.dropbox.com/u/3297663/Udklip4.JPG

    I then get asked to download a new patch: http://dl.dropbox.com/u/3297663/Udklip3.JPG

    After that I only get the "Server Not Available (28)"-thing.

    So there Im stuck.
    Share this post

  4. #4
    There is a 105 pages sticky concerning the "Server Not Available" issue. You might want to check it out.
    Share this post

  5. #5
    Yep the first thing was looking at that thread and as posted in the opening post tried alot of things from that thread.

    BUT I finally got it working!!

    Dont know what happened. The only thing I did was enable my Firewall again. Then I could enter the game. Go figure :O

    Well thanks to those that tried to help
    Share this post