1. #61
    I have a Geforce GT 220, is there anything I can do to get rid of the black box?
    Share this post

  2. #62
    Thanks for sharing this solution! I'm dying to play the good old Settlers IV again.

    Everything went safe and sound until I got to installing Settlers IV in the Virtual Linux-system. When executing "Autorun.exe" and choosing to "Install The Settlers IV" the splash screen shows up and the setup process begins, but then suddenly I get the warning message: "This program needs a resolution of VGA or better." and the setup terminates!

    I've tried to change the resolution and the graphics card in the Virtual Linux-system, but nothing works. I've checked if there is anything I can do with the settings in Virtual Box - S4-UBL, but nothing helps.

    Has anyone got any clue about how to get around this???

    Thanks in advance!
    Share this post

  3. #63
    By the way, my specs are:

    Acer Aspire 5920G notebook, 4Gb ram
    Intel Core2 Duo CPU T7300 @ 2.00Ghz
    Windows Vista Home Premium 32-bit SP2
    Nvidia GeForce 8600M GT

    Again, thanks for any help!
    Share this post

  4. #64
    Never mind! I tried installing the 196.21 drivers from laptopvideo2go and believe it or not - IT FINALLY WORKS!!

    No more struggling with Virtual Box, although it would have been a good solution (if it would have worked on my laptop...).

    Share this post

  5. #65
    I tried it with Virtual Box but I get the same message as G-klaven : "This program needs a resolution of VGA or better."
    I have a GeForce 9800 GT. What should I do?
    Share this post

  6. #66
    Zarja99, have you tried to install the 192.61 drivers? I assume you have a desktop computer with the Nvidia GeForce 9800 GT? Then the standard 192.61 drivers from Nvidia should do the trick! That way you don't have to use VirtualBox. Follow the link below and choose your platform. (Don't forget to keep a set of working drivers available, if the new drivers wouldn't work)

    Share this post

  7. #67
    Yup, updating the nvidia driver worked here! Thanks for the tip!
    Share this post

  8. #68
    Hi Chief,

    I installed Virtual Box, but i can't find a CD/DVD drive, my Deamon and my normal drive, can't see it
    I use Windows. 7
    can you help me out?

    Share this post

  9. #69
    Wrong!! Thread.. Opps!!
    Share this post

Page 7 of 7 ◄◄  First ... 567