1. #1
    Hey guys, i have just got settlers 6 and it won't install the new patch. Here is the error message of what happens.


    When i say no to patching it, it loads the game up. When i get into the game, in the bottom right hand corner is says i'm on patch 1.6. Why won't it update it? Helpppp

    Share this post

  2. #2
    I have the same problem as well. Mine says 1.6.8247, when I tried to update to patch 1.7 and 1.71, I get the error message "The installed version of The Settlers - Rise of an Empire is not compatible with this update!". However, I bought my copy very recently, so I don't know if the files on the DVD have already been updated.
    Share this post

  3. #3
    BTOG46's Avatar Global Moderator
    Join Date
    Mar 2006
    I presume you have the Gold version, as the message you get when you try to update to the latest patch often happens with the Gold version.

    The way to solve it is to delete the S6Patch.ini in both Program Files\Ubisoft\THE SETTLERS - Rise of an Empire\base\bin, and Program Files\Ubisoft\THE SETTLERS - Rise of an Empire\extra1\bin.

    Then, manually download and install Patch 1,71 which removes the Tages DRM, and allows play without the discs being needed.
     1 people found this helpful
    Share this post

  4. #4
    I still can't patch because i have only the option of uninstalling the entire game and can't access the program files. Can't you guys just sell me the new game level includiong the patch ??
    Share this post

  5. #5
    first time i tryed this it worked a treat, thank you
    Share this post