1. #1
    Well the other day i started the game again and yesterday was on my way to Jerusalem , i went through the big stone arches things that bring up the menu of where you want to go and obviously i clicked Jerusalem.

    Then the loading screen with the woman saying a random tip , as usual , but after 5 minutes it was still up , so i left it for half an hour ! and it was still there.

    Anyone have any ideas as to why this may be? , because the disc was fine and no problem with the Ps3.
    Share this post

  2. #2
    Soesa's Avatar Junior Member
    Join Date
    Jan 2008
    Posts
    13
    have you tried it again or maby you should go to the kingdom first and then walk to jerusalem instead of teleporting.
    Share this post

  3. #3
    Thanks for the advice , i will try that and post back results.

    Thanks again.
    Share this post

  4. #4
    Well i took your advice and tried it but it still won`t let which is strange because the disc is in perfect condition and all the other games play perfect on my Ps3 so it can`t be the console.
    Share this post

  5. #5
    Very pleased to say it`s working now . Thanks Soesa
    Share this post