1. #1

    I have a problem with the multilayer (MAC version).

    When I go in the multiplayer menu, nothing happens. The game list stays empty and If I want to join a game in quick start, the game says that it can't find one.
    It's like it doesn't even goes on the internet.

    A solution ?

    Thank you !!
    Share this post

  2. #2
    Same here. Multiplayer not working on MAC.
    Share this post

  3. #3
    Share this post

  4. #4
    opening ports
    UDP and TCP 25150 to 25199
    UDP 27000 to 27030 (outbound/inbound)
    TCP 27014 to 27050 (outbound/inbound)
    UDP 4379 and 4380
    UDP 3478

    and disabling firewall has not helped anything. multiplayer seems not to be working in the mac version.

    is there anyone on this forum able to play mp at all?? (MAC)
    Share this post

  5. #5
    Same here ... any Help or Solution in the Meanwhile ? Still no Idea if only Mac Players can play with each other or is it a general Problem ? i tried the Port Thing too already ... Greetz
    Share this post

  6. #6
    Ubi-MoshiMoshi's Avatar Community Representative
    Join Date
    Nov 2011
    Hi, if you have tried what has been suggested then please contact technical support, the link is in my signature.
    Share this post

  7. #7
    but this Game is supposed to be played on multiple Patforms right ? i mean MAC OSX vs PC ?
    Share this post

  8. #8
    Today i received Answer from the Ubisoft Support ...it is on the german Site, so the Statement is like " we recommend to play against mac players only, there's no guarantee that playing against PC will ever work ... "

    thanks but, this is just ridiculous and unprofessional from a Business and Developer View ...
    Share this post

  9. #9
    Sdyb's Avatar Junior Member
    Join Date
    Nov 2011
    Ubisoft do not bother to fix this issue; hence DO NOT buy this game. period!
    Share this post

  10. #10
    pennygod's Avatar Ubisoft Support Staff NCSA
    Join Date
    Oct 2008
    I am located in the N. America so unfortunately I cannot test the issue on our end because we are using different online servers.

    That being said, I am reporting the multiplayer connectivity issue for you at this time.
    Share this post