1. #1
    I have been playing LOMAC v. 1.02 for a couple of months,(mainly the A-10) and just reinstalled winxp and Lomac due to too many "speed fixes" on the old setup.

    Everything works fine, except that my sidewinder missiles will not lock on to their target, even if I keep in inside the little cirkel until I fly in to it.
    I can't get "the big" cirkle to show on the HUD either.

    I've tried every air-to-air mode (button 2 to 6)
    But with no effect.

    What on earth am I doing wrong? I mean it worked before.
    I would be happy if anyone could give a piece of advice.

    Thank you.
    Share this post

  2. #2
    What are you trying to target with your sidewinder? What mission are you having the problem in?

    How are you approaching the target? Head on? From the rear?

    Try attacking the same target from different directions and seeing if you can get a lock.
    Share this post

  3. #3
    I'm trying to target the helicopter in the instant action "mission", that you can choose right from the front screen of LOMAC (still testing).

    I'm approaching from the side. I know it would be better to approach from the rear, but what'sbothering me is that it worked before on my old setup.

    Another thing I would very much like to know is how to make the sidewinders seeker head scan around, bringing up the big cirkle on the HUD. Not just the little one.

    I've only seen the big cirkle a couple of times, not knowing how I got it there.

    Share this post

  4. #4
    the circle you are referring to was removed in patch 1.02 in the a-10. and for some reason you cant really attack choppers from teh sides as effectively as from the rear aspect because of the way heat is deflected away from the aircraft.
    Share this post

  5. #5
    doesnt work 50% of the time for me either. But usually if the winders dont work, a Mav will
    Share this post