1. #1
    RedToo's Avatar Senior Member
    Join Date
    Mar 2004
    Posts
    732
    Title says it all. Just had to do a format and re-install of XP. I was using 8.8. Is there a better one? Or should I stck with 8.8?

    Thanks,

    RedToo.
    Share this post

  2. #2
    RedToo's Avatar Senior Member
    Join Date
    Mar 2004
    Posts
    732
    Title says it all. Just had to do a format and re-install of XP. I was using 8.8. Is there a better one? Or should I stck with 8.8?

    Thanks,

    RedToo.
    Share this post

  3. #3
    If those CATs were working fine for you, then there really isn't any reason to try anything newer.

    ATI has dropped most support for the old DX9 cards. The last driver that they list for the X1950 are the CAT 9.11s

    http://support.amd.com/us/gpud....1.3.13&lang=English
    Share this post

  4. #4
    DrHerb's Avatar Senior Member
    Join Date
    Nov 2005
    Posts
    2,437
    They say that CAT 7.11 were the best for IL2, but Ive been using 8.11's due to some issues with a flak mod, and they seem to do very well.
    Share this post

  5. #5
    RedToo's Avatar Senior Member
    Join Date
    Mar 2004
    Posts
    732
    Thanks guys.

    RedToo.
    Share this post

  6. #6
    TheGrunch's Avatar Senior Member
    Join Date
    Nov 2009
    Posts
    1,019
    I think it was 9.5 that I had the best luck with.
    Share this post

  7. #7
    RedToo's Avatar Senior Member
    Join Date
    Mar 2004
    Posts
    732
    Thanks Grunch,

    With 8.11 at the moment but I'll bear them in mind.

    RedToo.
    Share this post

  8. #8
    7.11- for my RAD X1950 XTX (PCI-E) is the best choiche for me even after I've tested all version supported later.

    AMD 6.400+ X2
    4GB RAM CORSAIR
    Share this post

  9. #9
    i have windows 7 and use the 10.2...is that the reason i can't get perfect?

    Also it wont run in Open Gl only Directx...Anybody have any sources for these older drivers and catalysts?
    Share this post

  10. #10
    <BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by MosDef2006:
    i have windows 7 and use the 10.2...is that the reason i can't get perfect?

    Also it wont run in Open Gl only Directx...Anybody have any sources for these older drivers and catalysts? </div></BLOCKQUOTE>

    I suggest you open a new thread to troubleshoot your problem, but you cannot get perfect mode because you must be in OpenGL to use it. Start a new thread, describe exactly what happens when you use openGL, give you dxdiag report and your conf.ini and we should be able to fix this for you.
    Share this post