1. #1
    Yooperbacker's Avatar Moderator
    Join Date
    Jan 2005
    Location
    Upper Peninsula of Michigan
    Posts
    3,928
    Before the software update last weekend you could click on the general Forums button on the top left of the screen on any page and it would take you to a menu that had a thread to test your post. I don't see it there anymore. Does anyone know where they moved the test a post thread?
    Share this post

  2. #2
    klcarroll's Avatar Banned
    Join Date
    Sep 2006
    Location
    In your baffles; .....and opening my outer doors.
    Posts
    3,652
    An excellent question!!!

    I will look into it.

    klcarroll
    Share this post

  3. #3
    Yooperbacker's Avatar Moderator
    Join Date
    Jan 2005
    Location
    Upper Peninsula of Michigan
    Posts
    3,928
    klcarroll,
    Were you able to find out if there is a Test Post thread anywhere?
    Share this post

  4. #4
    tuddley3's Avatar Banned
    Join Date
    Jul 2006
    Posts
    4,689
    In the meantime, I could suggest just creating a new thread, review the outcome, then delete it immediately. I used to do this in the Community Creatives section before the forum removed it.
    Share this post

  5. #5
    Yooperbacker's Avatar Moderator
    Join Date
    Jan 2005
    Location
    Upper Peninsula of Michigan
    Posts
    3,928
    I just went and posted a test on a thread I started awhile ago and tested it there after I could not fine the test post thread I use to use.
    It was a handy thread to have on here.
    Wonder where it went?
    Share this post