1. #1

    Can't delete things

    Creating my first story, but can't seem to delete things, such as dialogue blocks that I no longer want, as well as block connectors. I've even tried clicking on both things, and pressing the (delete) button, but that's not working. Not sure if I'm missing something.
    Share this post

  2. #2
    Blocks can be deleted just clicking on them and pressing the "Delete" button.

    Assets needs to be done through the 3 dots next to them.

    If that doesn't work, it may be some kind of error or something, but that's the way.
    Share this post

  3. #3
    You mean the delete button on my keyboard? Or is there one on the screen that I'm missing?
    Share this post

  4. #4
    You can use the Delete Key on your keyboard after selecting the Block or the Link. You can also right-click and select Delete from the contextual menu.
    Share this post

  5. #5
    Still doesn't work. I have a Mac and that might have something to do with it but I don't think it should. Thanks anyways.
    Share this post