Thread: PCGame is unplayable I can't understand why | Forums

  1. #1

    Game is unplayable I can't understand why

    I have a ticket open for this, but I wanted to get more eyes on this issue/see if anyone else is experiencing or has experienced this.

    So after the Division 2 beta I had the urge to play the first game, I'm not sure what has changed since I last played to now but the game is completely unplayable.When first launching the game (doing from Uplay don't have it on Steam) the game sits at connecting for 3-5 minutes, sometimes dropping out until I hit space bar to try connecting again. Once I actually get in game the textures appear to not load at all or take a long time loading, which results in missing or muddy textures and sometimes invisible objects and enemies. The audio appears to lag too for example, I'll put down a turret and no sound will play from it when it shoots, same thing from enemies who sounds are either muffled or don't play at all. Even when dying they make no noise until 15 seconds after they down then they suddenly yell out.

    I have tried the following to try and fix these issues:
    -Fresh Install
    -Deleting The Division folder
    -Re-installing Uplay
    -Driver Updates
    -Moving the game to my SSD
    -Switching from DX12 to DX11 Renderering
    -Lowering the Extra streaming
    -Maximizing the Extra streaming
    -Playing at Minimal Graphical settings
    -flushing my DNS
    -Resetting my host file
    -Opening ports in my Firewall and Router
    -Turning off the Firewall completely

    Nothing appears to work, which leads me to believe this has nothing to do with my system and might be server side. I tried to use to move to a better server option in game but it is grayed out. So far this is the only game on my system that does this, I have no difficulty running games other than this one. The problem got so bad in my testing at one point that an entire interior failed to load. Funny thing enough is also the games will just decide to launch in Windowed mode instead of Fullscreen and curiously seems to lag my lighting display on my Corsair Keyboard which I didn't even know was possible.

    I ran a Benchmark and monitored the CPU/GPU usage in my task manager to see if maybe if my CPU has finally decided to give up even though The Division is the only game I have that has these problems. But anyway, During the Benchmark there is still some texture pop in but nowhere near as bad as when I try to play and there are no sound issues at all.

    Here is my DXDiag as well as some screens to what I'm talking about:

    - Missing Interior
    - Menu Items not loading
    - Opening scene completely throws up on itself
    - Benchmark results
    Share this post

  2. #2
    Since Imgur didn't want to work also my DXDiag:
    https://imgur.com/a/tANRnYS[ - Missing Interior
    https://imgur.com/a/UIH3XOX[ - Menu Items not loading
    https://imgur.com/a/VTbffTp - Opening scene completely throws up on itself
    https://imgur.com/a/gBTwCVO - Benchmark result

    https://pastebin.com/LHPjbeRM
    Share this post

  3. #3
    UbiGabrinth's Avatar Ubisoft Support Staff
    Join Date
    Mar 2017
    Posts
    3,817
    I'm sorry to hear you are having issues that don't seem to respond to troubleshooting! I recommend making sure that your monitor is plugged into your graphics card and not your motherboard. Odd issue, but I've seen it happen. I also recommend that you try disabling fullscreen optimizations in the Properties of The Division's .exe file.
    Share this post