1. #1

    Settlers 4 desync (after update)

    Hi there,

    So I used to have a lot of problems with the desync issue whenever I tried playing multiplayer. This issue was "resolved" in a recent update. At first, everything seemed to be fine. I played quite a few games without having any problem. Today (9/1/2019), however, I ran into the problem yet again. We played a game on CM_Alliances with one of us being I and the other being II.
    I haven't provided a pic seeing as that requires you to get a URL for it, but I'm not sure if it's even needed in this situation, seeing as this is a problem that has been worked on in the past. We played 2 games on CM_Alliances. The second game the desync happened fairly early on in the game, so we gave up on trying again.


    Thank you for reading and I hope this gets looked into
    Share this post

  2. #2
    A quick update: our game suffered from a desync yet again, this time on a random generated map with 6 CPU's
    Share this post

  3. #3
    Ubi-Thorlof's Avatar Community Representative
    Join Date
    Apr 2018
    Posts
    124
    Hey there, we received a lot of reports of not suffering from desynchs anymore but as you wrote, the issue doesn't seem to be solved for all players.

    To further look into this issue, we'd ask you for some additional info, you can send those to me via PM, if you prefer:
    - your system files (msinfo + dxdiag) (see here: https://support.ubi.com/en-GB/Faqs/000026442/)
    - your internet service provider
    - any similarities between the matches you played (e.g. always the same race)
    - did you try any connectivity troubleshooting? (see here: https://support.ubi.com/en-GB/faqs/000039550/)

    We'll compare those details and forward the info to our devs so they can hopefully resolve the issue for all players.
    Share this post