Thread: [PC]Real tone cable code 10 Windows 10 | Forums

  1. #31
    pedietz's Avatar Senior Member
    Join Date
    Jun 2012
    Posts
    930
    Windows 10 has built in sound processing like "adding reverb etc." Have you tried disabling all of that stuff?

    I think that's in the "Advanced device properties" in the Device Manager. Maybe you can get to it by right-clicking the audio icon in the lower right startbar.

    I remember when RS2014 upgrade first came out and the issues.
    You were supposed to go in your BIOS and configure the USB port to be 2.0 only since it didn't support 3.0.
    And then if the driver loaded has "hocksmit", you had to try a different USB port.
    Share this post

  2. #32
    The device itself isn't working; it isn't reverb related or low volume or something.

    I have tried every bios setting(there isn't many of them) related to USB for my Gigabyte Z370N, doesn't make a difference. It does show up as hocksmit sometime in device manager. I have tried every port 3.0 and 2.0.
    Share this post

  3. #33
    pedietz's Avatar Senior Member
    Join Date
    Jun 2012
    Posts
    930
    So if the cable works on another PC, let's try to figure uot the difference from that PC with yours.

    Do you have any audio-routing type software installed? Things like ASIO drivers or maybe Audio Tools like Amplitube?
    (aka something to steal the mic signal instead of giving it to the game).
    Share this post

  4. #34
    No, I do not. The device itself does not work, code 10 in device manager. On a completely fresh Windows 10 install the very first thing I did was plug in the RTC and it wont work. Immediately I connected to the internet and updated all drivers and it still doesn't work.

    This is on a completely fresh Windows 10 install. Nothing else was installed prior to plugging in the RTC.
    Share this post

  5. #35
    rcole_sooner's Avatar Moderator
    Join Date
    Mar 2009
    Location
    Norman, OK
    Posts
    13,569
    If it works on another PC then it is an issue with the PC it does not work on.

    Check BIOS settings. Turn off XHCI.

    Try unplugging and replugging the cable ... many times if needed ... I mean many,many, many times if needed.

    Try other USB ports. Try a powered USB 2.0 hub.

    If there are any other USB devices connected remove them ... other than keyboard and mouse.
    Share this post

Page 4 of 4 ◄◄  First ... 234