Thread: I have to restart to fix stutters | Forums

  1. #1

    I have to restart to fix stutters

    Hi,

    I finally found a good combination of settings to where Siege works well. Why are there so many option combinations anyway, literally a billion? Anyway, after several games I notice stuttering. Then after a couple more the stutters become freezes. There are no connection icons of any kind so I know its not lag. Restarting the game doesn't help. I have to fully restart my computer to fix it. Somehow the game maxes all four cores and my ram. The game actually runs very bad on all low settings which is weird. I have to run g-sync or it stutters constantly. BTW I'm not going to update the bios on my motherboard so please don't suggest unless you are trolling .

    Intel i5 4590 at 3300 ghz
    16 GB Ram with 64 bit Win
    GTX 1070 Win7
    SSD hard drive
    Share this post

  2. #2
    Disable Shader Cache in NVIDIA game settings, i also recommend you to start using Windows 10.
     1 people found this helpful
    Share this post

  3. #3
    Thanks I'll give it a shot.
    Share this post

  4. #4
    I disabled shader cache and upgraded to windows 10 ($47 cyber monday ). The game runs silky smooth 4k resolution, 90 fov at 144 fps with no stutters. When I'm playing I sometimes forget that I'm looking at a monitor. Thanks!
     1 people found this helpful
    Share this post

  5. #5
    I'm really happy to help!
    Share this post

  6. #6
    You can activate Shader Cache again if the problem was just the Windows, but in some machines(especially the powerful ones like yours) they don't are really necessary and sometimes cause stutters(although they are supposed done to prevent this, they just do not work very well in some games.)
    Share this post