Thread: Xgames event disappeared ?! | Forums

  1. #1

    Xgames event disappeared ?!

    Hi riders.

    I have a weird "bug" happening to me.
    I started the xgames event after the last update (like everybody in think). Everything was ok.
    But this morning, it just disappeared. I have no xgames icon anymore, anywhere...

    I tried to restart the games, force stop the game and relaunch it, clear cache and launch, and even wipe data and restart (with a big thrill after relaunch because the game was not proposing me my save at first)

    So now nothing more, does this happening to anyone else ?

    PS : just opened a ticket... Let's see...
    Share this post

  2. #2
    It happened to me too, i reinstalled the game too but still, the event is nowhere to be found...
    Share this post

  3. #3
    Same problem, I also have this bug. I feel so upset, because I had nearly 18000 points, and I was 350th in the world rating having good chances to get unique track in the end of the games.
    Share this post

  4. #4
    By the way changing device doesn't help too, I checked.
    Share this post

  5. #5
    Originally Posted by TaxxorbaK Go to original post
    But this morning, it just disappeared. I have no xgames icon anymore, anywhere...
    Originally Posted by Shadazz96 Go to original post
    Same problem, I also have this bug.
    I can fix it but I need to login into your account for that. Already fixed it for Vlad
    It's better pm me on the facebook: https://www.facebook.com/negodyaeff
    I don't know how and why it happens, it's just mission ID for the event for some reason moved into "solved" missions section of the profile/savegame. I just remove it from there. You can try to ask support about that but i don't know if they can do it. Mission number is "478"
    Share this post

  6. #6
    same problem here
    Share this post

  7. #7
    Ok, the problem is still not fixed but at least I fell less lonely...
    This morning, I had my result on the first chapter displayed on screen. Within the top 16% with only 8h playing on event, not bad... (but I should normally have finished within the 5% as usual !)

    And thank you Negodyaeff for your proposal (not that I do not trust you. I know your valuable contribution to the community), but I will wait for an official answer from RL. Hope it will come soon.
    Share this post

  8. #8
    Originally Posted by TaxxorbaK Go to original post
    And... Event re-appeared... !
    I suddenly had a choice to make between two saves :
    - 0 minutes ago from device (recommended)
    - 0 minutes ago from server with +45 gems and -3000 coins...

    I chose the server one (more gems ! )
    And the event was there again.

    I also had some rewards (do not know exactly what) but apparently some random track parts (about 5-6 parts), so 45 gems I suppose and 9 out of 10 parts for leg 1 track... (really... not 10? I normally should have it and so it is not playable...)
    And it seems I already had 6-7k fan points when "starting" leg 2

    RL probably resolved the problem but no information from them.
    So if you have to choose between two saves, be careful... I do not know what would have happened if I had chosen recommended one...
    Already posted on General announcement
    Share this post

  9. #9
    Originally Posted by negodyaeff Go to original post
    I can fix it but I need to login into your account for that. Already fixed it for Vlad
    It's better pm me on the facebook: https://www.facebook.com/negodyaeff
    I don't know how and why it happens, it's just mission ID for the event for some reason moved into "solved" missions section of the profile/savegame. I just remove it from there. You can try to ask support about that but i don't know if they can do it. Mission number is "478"
    A worthy reward for passing the level

    Share this post