Thread: PS4FC3 Classic Edition - Game freezes (and crashes) during the mission Aced in the Hole | Forums

  1. #1

    FC3 Classic Edition - Game freezes (and crashes) during the mission Aced in the Hole

    The game freezes with a white screen at the end of the poker game in Aced in the Hole mission [Spoiler], where you are about to kill Hoyt, when he cuts the finger. I've been tried all the solutions, reinstalled the game, updated and still not work. Is there anything i can do to solve this problem?
     1 people found this helpful
    Share this post

  2. #2
    I have the same damn issue its been 8 days now since I reported the bug. wtf ubisoft!! First it was far cry 5 with all my gold edition weapons vanishing every time I teleport. Now far cry 3 classic is unable to be completed. I've started another game on the hardest level this time and still the game is stuck on the aced in a hole mission! My first ever experience playing far cry and both 5 and 3 make me hate the game. I feel I totally wasted 90 dollars
     1 people found this helpful
    Share this post

  3. #3
    Same here, playing on XBOX ONE. This lousy game crashes right after the fight with Hoyt - tried it 3 times now.
    This game already didn't unlock a story achievement, now I can't even finish this thing.
    Share this post

  4. #4

    PS4 Far Cry 3 Classic - Aced in the Hole Crash

    Ubi, Please patch this, I have tried PS4 database rebuild, recycle, re-saved, etc... no luck, still crashes out at same place, unable to complete the game. Patch soon please!
     2 people found this helpful
    Share this post

  5. #5
    There is a solution:
    https://forums.ubi.com/showthread.ph...1#post13603383

    ProjectMyst: "- Equip the A2000 on the right of the weapon wheel, the 1911 on the bottom, SVD on the left and the AK-47 on the top of the wheel then continue with the cutscene."
    Share this post

  6. #6

    Only equip the AK-47 and nothing else!!!

    I started the thread that Snokyan posted a link to and only equipping the AK-47 worked for me (and others). Place it at the top of the weapons wheel. In order to remove the other weapons, you’ll have to move the AK-47 around to the different positions in order to remove the weapon currently there. Again, make sure the AK-47 is at the top and no other weapon is located in the “west”, “south” and “east” positions. Apparently, the solution that Snokyan posted worked to get the player beyond the card game, but the game once again froze at the helicopter/airfield scene. It looks like only the AK-47 will load properly in those missions and allow you to complete the game. Don’t pick up any other weapons from dead enemies at the airfield. There was a recent update to the game (1.02), but I’m not sure if that fixed this problem. The only thing listed in the update history for that update was “stability improvements” so I can’t tell if Ubisoft fixed the issue or not. Just follow the following instructions from Hartegan who posted this in my thread.

    Originally Posted by Hartegan Go to original post
    Playing Far Cry 3 Classic edition (free with Far Cry 5 season pass) on a PS4 , i tried the solution where the only gun held before playing cards with Hoyt is the AK47.This worked , i got through the fight with Hoyt (X , L2 , R2 , L2) ( L2 , R2) ( L2 , R2 , X) (L2 , R2, L2) (L2 , R2 , X , forward with right joy stick) , got to the airfield and escaped on the helicopter. Screen froze at the end of this sequence , i think because i had picked up other weapons during this fight. Tried again , save point was after Hoyt fight. Tried Airfield fight again only holding AK47 and got to the cut scene at the Doctors house. Finished game , finally got Platinum.
    Share this post