Thread: Low framerate with V-Sync after latest game update | Forums

  1. #1

    Low framerate with V-Sync after latest game update

    Hello,

    After a bit of troubleshooting I have deduced the following: Following the most recent game update, I am now experiencing a massive framerate drop when enabling vsync.

    Before the last update I was able to maintain 60FPS with the game maxed out and vsync enabled. After the update, the game stays at around 45FPS, and is not very smooth at all. Disabling v-sync fixes the performance issue.


    I have found a few other people on the steam forums who are also encountering this issue.

    This is very clearly a bug in the most recent game update, and v-sync is presently hosed even when forcing through the nvidia control panel.

    Is this issue known, and when can we expect a fix?

    I am running SLI if that is helpful. I can provide any additional information that may be helpful to the devs, please let me know.
     1 people found this helpful
    Share this post

  2. #2
    Same exact issue here, and I have an SLI setup as well (two 1080tis). If the frame rate isn't rock stable at 60, it drops to 45 (so above 1x resolution scaling at 4k). Almost as if it's dropping one graphics card to half frame rate. I have tried going back to previous Nvidia drivers, but that did not affect the issue. If I run the game in single card mode, I do not experience the drop. As it stands, it has the effect of nullifying any benefit from SLI. This issue was not present in any way prior to the last update. BTW, disabling in-game vsync and forcing through Nvidia Console has the same results.
    Share this post

  3. #3
    Opened a case with Ubisoft, hopefully this gets somewhere.

    If others are hitting this please make it known in this thread.

    https://support.ubi.com/en-US/Cases/06428590
     1 people found this helpful
    Share this post

  4. #4
    Getting a 404 page not found for that link. Hopefully that means they already found the problem.
    Share this post

  5. #5
    Link works for me (just tried it), but there has been no comment from ubisoft yet.
     1 people found this helpful
    Share this post

  6. #6
    No response from ubisoft yet.
     1 people found this helpful
    Share this post

  7. #7
    Inexplicably, the patch that came out this morning appears to have made this worse. Now seeing framerate in the 30's. GPU load is significantly reduced that prior to the update. V-sync is still broken. As usual disabling v-sync fixes everything.
     1 people found this helpful
    Share this post

  8. #8
    UbiMatcha's Avatar Ubisoft Support Staff
    Join Date
    May 2018
    Posts
    1,107
    Hey rx785guy!

    That link is for your personal support ticket and is not viewable by other players.

    If anyone else would like to contribute to this issue please open a Support Ticket and submit your Dxdiag and Msinfo system files.

    Thanks!
    Share this post

  9. #9
    Is there an update from ubisoft on this issue?

    My support ticket has had no comment from ubisoft, however, the progress is "in progress" The updated timestamp keeps changing, but there hasnt been a single comment.

    The e-mail when creating the ticket said I should expect a response within 48 hours. Its been 11 days.
     1 people found this helpful
    Share this post

  10. #10
    Ubisoft, what needs to happen to get traction on this? The case has been open for 18 days and there has been zero comment or communication.

    Your SLA as I understand it is 48 hours. This issue is massively past your SLA, and I haven't played the game in weeks.

    This is seriously making me reconsider buying a product from you ever again. I had a working game, and YOU broke it.
    Share this post