Thread: Heroes VI won' t start | Forums

  1. #11
    Originally Posted by Sebastiak7 Go to original post


    Hi! I got the problem too. But I managed to resolve it, go to Documents > The folder Might & Magic Heroes VI > Go to the folder named by your name or you username > Open the File "Profile Data" with your Notepad, and then you should change your settings about Fullscreen like that.

    <gfx_Fullscreen2>Fullscreen</gfx_Fullscreen2>

    To

    <gfx_Fullscreen2>Windowed</gfx_Fullscreen2>

    Your should open on Windowed mode without crashing or staying in black screen.
    This worked for me. thanks.

    The problem I have is the windowed screen is smaller than I like and want to make it bigger. Is there a way to do this? There is no expand window icon in the upper right corner like other windows. I didn't see a line in the file above that addresses it.


    ***EDIT***

    Found it. there is a screen resolution setting in the options.
    Share this post

  2. #12
    Originally Posted by Harb40 Go to original post
    This worked for me. thanks.

    The problem I have is the windowed screen is smaller than I like and want to make it bigger. Is there a way to do this? There is no expand window icon in the upper right corner like other windows. I didn't see a line in the file above that addresses it.


    ***EDIT***

    Found it. there is a screen resolution setting in the options.

    To me this solution didn't work the game still isn't working still have the black screen and no response.
    Share this post

  3. #13
    Originally Posted by Renaldas18 Go to original post
    To me this solution didn't work the game still isn't working still have the black screen and no response.
    Try also uninstalling your Microsoft Visual C++ 2010 Redistributable Package (x86) and then reinstall it with this version: https://www.microsoft.com/en-US/down...n.aspx?id=5555

    Found that in a different thread and worked for me!
    Share this post

  4. #14
    I had the black screen problem, and re-installing didn't work, neither did re-installing Visual C++, making Uplay or Steam run as administrator. What finally helped me: I made Might & Magic Heroes VI.exe and Game.exe launch in Windows 8 compatability mode, and run as administrator, plus I turned on "disable full screen optimization". After that, it worked without a hitch.
    Share this post

  5. #15
    LMAO That fixed it

    Why cant uplay put out a simple patch to fix that ?
    Share this post

  6. #16
    simple <gfx_Fullscreen2>Windowed</gfx_Fullscreen2> edit in that file fixed
    Share this post